Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Got a good one for ya's V8 auto

calais89

New Member
Joined
May 9, 2013
Messages
5
Reaction score
0
Points
0
Age
31
Location
victoria
Members Ride
VR 5.0ltr Calais
I've got a vr v8 calias with a worked auto stage 2 shift kit beast drum new torque convertor full clutch kit with new solinoids etc. Fully rebuilt front end I had all this worked done professenally paid $2.500 for the first rebuild which last 2 years. Warrenty was out before i broke it again so I ended up paying another $2.000 for new clutch's and another torque'y. Now I've got another problem...
Here's the thing I can't even explain the weird **** it's doing to the mechanic he just looks at me like I'm on meth and goes it didn't play up me?? He obviassly didn't drive it far enough to fault but he knows the work he done isn't the cause so I'm up **** creek with all this money put into this tranny and no one wants to touch it?
Its holding gears until high revs. BUT (75% of the time yal jump in the car and it will be fine? Head [email protected]#k).

It will hold 1st until about 5.5 rpm than it will slam into 2nd hard and fast, same with 3rd when in 4th ill put the foot down and it won't kick down automatically like it should, it will when you hit the brake but than once you take off same thing occurs.

It doesn't do it when it's hot or cold particularly just when it feels like it. I have a quad core radiator no shortage of cooling its not over heating or to cold but I'm guessing there is other damage done to cause the problem.
If use has any pointers let us know.

When It was last serviced (2 weeks ago) there where no fault codes. No metal or clutch material in the oil the problem didn't sound familiar at all to the machanic.
 
Last edited:

VR38

Well-Known Member
Joined
Dec 23, 2008
Messages
3,076
Reaction score
27
Points
48
Members Ride
VB SL/E
Might, and it is a big might... might be the TPS playing games with the ECU or a sticky A or B shift solnoid.
TPS should be easy to check if you have a volt meter.
 

calais89

New Member
Joined
May 9, 2013
Messages
5
Reaction score
0
Points
0
Age
31
Location
victoria
Members Ride
VR 5.0ltr Calais
Just put a new one 6 months ago but this problem didnt exsist than but ill get another one give that ago. All solinoids where tested he recons there fine but will look into it. Cheers
 

calais89

New Member
Joined
May 9, 2013
Messages
5
Reaction score
0
Points
0
Age
31
Location
victoria
Members Ride
VR 5.0ltr Calais
Also what should the tps be reading at and how do I test it?
 

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
3,829
Reaction score
715
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
Make sure you have assembled the TPS correctly (I assume you removed the throttle body to replace the TPS, otherwise you may have problems). Check out the attached diagram, make sure you have the washers on either side of the spring, and also have the drive adapter installed correctly:
 

Attachments

Last edited:

calais89

New Member
Joined
May 9, 2013
Messages
5
Reaction score
0
Points
0
Age
31
Location
victoria
Members Ride
VR 5.0ltr Calais
FIXED! Picked up new (Bosch) TPS for $20 the car hasn't played up in over four days which is a good indication.
I never would have picked it, something so small can effect the whole tranny.
From VR V8 s1 all the way to VT V8 s1 have the same TPS.
NOTE: the mechanic pointed out the in the vr v6 (Buick) are different than the vs v6 (ecotec) if that concerns the V6 drivers.

Thanks for the feed back you saved me coins.
 
Top