Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Harmonic balancer- does this look normal to you.?

Dirtyv6

Donating Member
Joined
Nov 20, 2017
Messages
67
Reaction score
29
Points
18
Location
Canberra
Members Ride
VS Ute 3.8 V6
VY V6 ecotec 2002.

Hi guys,
short version- weird noise sounded like pump hitting block. replaced water pump, not that, harmonic balancer looks weird, could this cause a noise?

Long Version:
Was on the way to work the other morning, turned the key, started and there was a snap and all of a sudden theres a rattling/knocking noise all through the rev range. First thought was the belt, but that was intact. Sounded like a water pump hitting was hitting the block so I ripped that off and replaced it.

Turns out, wasnt the water pump and I jumped the gun. Should have checked for the noise with no belt on.
So I have a new water pump but still a noise.
I noticed when I had the pump off my balancer looked a bit far out do my question is
1. Is it normal for it to look like this.?
2. Could this cause my noise?

Will try and get a video of the noise later tonight
 

Attachments

ant797

Active Member
Joined
Nov 29, 2012
Messages
655
Reaction score
100
Points
43
Location
bunbury
Members Ride
vy s
Proberly tearing away from rubber on inside
 

Trevor loves holden.

Well-Known Member
Joined
Jun 6, 2019
Messages
3,505
Reaction score
743
Points
113
Location
Victoria
Members Ride
vs commodore
Looks normal, if it broke then your cas wouldn't be set right so the timing be out, more like a stud bolt holding the A/C compressor on or even the A/C clutch if it was on while starting, Does it run rough?
 

krusing

Well-Known Member
Joined
Jun 21, 2014
Messages
2,944
Reaction score
1,440
Points
113
Location
Melbourne Bayside 3193
Members Ride
2002 VY L67 Calais Sedan, 2012 VE L77 Calais Wagon
Replace the harmonic Balancer, as the Rubber has perished,
Before you do replace it,
Remove the bolt and give it a good dose of WD40,
then the following morning get the Puller on to it, and it should slide off without to much effort.
But make sure you have one on hand to slide straight on,
When you do, place a thin film of grease on the crank shaft, and a bit on the inside of the Harmonic Balancer, it will make it slide on a bit easier.
 
Last edited:

Dirtyv6

Donating Member
Joined
Nov 20, 2017
Messages
67
Reaction score
29
Points
18
Location
Canberra
Members Ride
VS Ute 3.8 V6
Looks normal, if it broke then your cas wouldn't be set right so the timing be out, more like a stud bolt holding the A/C compressor on or even the A/C clutch if it was on while starting, Does it run rough?
Wasn't running rough at all, AC has been removed. I'll check the studs around there though
 

Trevor loves holden.

Well-Known Member
Joined
Jun 6, 2019
Messages
3,505
Reaction score
743
Points
113
Location
Victoria
Members Ride
vs commodore
What about your belt tensioner? When you say snap was it mettle or plastic sound, where is the noise?
 

Dirtyv6

Donating Member
Joined
Nov 20, 2017
Messages
67
Reaction score
29
Points
18
Location
Canberra
Members Ride
VS Ute 3.8 V6
What about your belt tensioner? When you say snap was it mettle or plastic sound, where is the noise?
was in the cab when heard snap, it sounded just like a belt snapping. Checked belt, checked tensioner, all okay.
Noise sounds like its coming from front, around the water pump/balancer area, I've yet to check around with a long screw driver to pin point exact location.
 

Vin999

Active Member
Joined
Dec 1, 2019
Messages
827
Reaction score
203
Points
43
Location
SA
Members Ride
VSedanS
VY V6 ecotec 2002.

Hi guys,
short version- weird noise sounded like pump hitting block. replaced water pump, not that, harmonic balancer looks weird, could this cause a noise?

Long Version:
Was on the way to work the other morning, turned the key, started and there was a snap and all of a sudden theres a rattling/knocking noise all through the rev range. First thought was the belt, but that was intact. Sounded like a water pump hitting was hitting the block so I ripped that off and replaced it.

Turns out, wasnt the water pump and I jumped the gun. Should have checked for the noise with no belt on.
So I have a new water pump but still a noise.
I noticed when I had the pump off my balancer looked a bit far out do my question is
1. Is it normal for it to look like this.?
2. Could this cause my noise?

Is cactus
Will try and get a video of the noise later tonight
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
12,763
Reaction score
6,036
Points
113
Location
North Tas
Members Ride
VE Series I SS Ute
If it's rattling like a bastard it will be the balancer.
 
Top