Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

harmonic balancer help needed asap.

Discussion in 'VN - VP Holden Commodore (1988 - 1993)' started by ashzv6, Jul 23, 2006.

  1. ashzv6

    ashzv6 New Member

    Messages:
    260
    Likes Received:
    2
    Trophy Points:
    0
    Joined:
    Mar 27, 2006
    Location:
    melbourne
    Members Ride:
    VN v6 s2 Berlina 5spd
    well, earlier this year before i got my series 2 in the harmonic balancer got chewed to bits and had a massive delay and a terrible knock.

    guess what, 3 months later and i think its happened to the series 2 motor.

    i had a massive delay and backfiring only in 3rd 4th and 5th and i was wondering if this could be the harmonic balancer?

    it also has a massive delay and rough running in neutral,
    almost like its out of time.

    how can i check its the balancer and not something internal?

    thanks guys.
     
  2. anton1o

    anton1o [GMHVN6]

    Messages:
    367
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jan 9, 2005
    Location:
    West Subs,Melbourne
    Members Ride:
    VN 6 Berlina '90
    What does this 'Massive Delay' mean?
     
  3. ashzv6

    ashzv6 New Member

    Messages:
    260
    Likes Received:
    2
    Trophy Points:
    0
    Joined:
    Mar 27, 2006
    Location:
    melbourne
    Members Ride:
    VN v6 s2 Berlina 5spd
    when i had the series 1 auto and the balancer went out
    i would put my foot down and it would shake and nearly backfire till it got to
    about 2000rpm than take off

    the manual isnt as bad but it has a delay since today
    i try reving it freely in neatrul and it doesnt rev up instantly to rev limit it takes longer

    i mainly want to know if this is the balancer and not internal.
    i cannot see any visible damage too the balancer from a week ago,
    it already has afew cracks but i cant see past to the rubber to the metal so i cant tell,
     
  4. HATER VP

    HATER VP Guest

    Does it clunk at all.
     
  5. ashzv6

    ashzv6 New Member

    Messages:
    260
    Likes Received:
    2
    Trophy Points:
    0
    Joined:
    Mar 27, 2006
    Location:
    melbourne
    Members Ride:
    VN v6 s2 Berlina 5spd
    not yet but it only happens when i put a fair bit of load on it, like in 3rd and 4th trying to put your foot any more then 1/4 on the pedal it splutters n shakes.
    seems not so bad in 1st and 2nd but i cant flatten it at all till bout 3000rpm.
    plus theres a major loss of power down low and mid
    cheers for the reply
     
  6. Reggie

    Reggie Guest

    i would say that your harmonic balancer prob on the series one motor was very rare? i would be looking for a missfire problem. such as spark or fuel.
    can you rev it all the way if you put your foot down slowly? if so i would try another coil pack and module off another car. maybe plugs and leads check them, definately sounds like a load problem. map sensor? throttle position sensor? just for some ideas
     

Share This Page