Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

hazard lights flashing while driving!

Discussion in 'VR - VS Holden Commodore (1993 - 1997)' started by Macca_75, Jun 8, 2006.

  1. Macca_75

    Macca_75 Guest

    Hi guys,

    I've got what I think is a strange problem, my VS II's hazard lights will flash automatically while driving. Nothing seems to be causing the lights to flash, usually its when I'm diriving in a straight line. It's bizarre. Any thoughts on what the problem is likely to be and how much its likely to cost to repair?

    Thanks,
    Macca.
     
  2. WiLo

    WiLo New Member

    Messages:
    88
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Mar 4, 2006
    Location:
    Wollongong
    Members Ride:
    VS exec
    do you press the button and they turn on:p
    id say the switch or relay is faulty
     
  3. ozzie_online88

    ozzie_online88 I'm No Superman...

    Messages:
    242
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Sep 27, 2005
    Location:
    Adelaide, South Australia
    Members Ride:
    2003 VY S1 Exec
    Try removing the switch and see if it flashes or not..if not then just replace the switch :)
     
  4. kopper69

    kopper69 New Member

    Messages:
    2,617
    Likes Received:
    33
    Trophy Points:
    0
    Joined:
    Jul 20, 2005
    Members Ride:
    VRII Acclaim
    Except indicators wont work if you remove the hazard switch. Infact removing the hazard switch my disable the flashing system altogether, meaning they wont flash, but that wont solve the problem. Swap relay first.
     
  5. =Calais v8=

    =Calais v8= Holden Tech Apprentice

    Messages:
    544
    Likes Received:
    6
    Trophy Points:
    0
    Joined:
    May 17, 2005
    Location:
    S/E Melbourne
    Members Ride:
    VSII 5.0L Calais, 13b ae71
    weird, but at least you're warning other drivers your car has a problem ;)
     
  6. RAD1

    RAD1 New Member

    Messages:
    10
    Likes Received:
    1
    Trophy Points:
    3
    Joined:
    Oct 26, 2018
    Location:
    Melbourne
    Members Ride:
    2001 VX commodore
    My one doing the same, its a VX Commodore. its flashing randomly and when ever i open my boot or door it will flash 9 or 10 times and then will stay lit up for 5 secs.
     
  7. mpower

    mpower Well-Known Member

    Messages:
    3,710
    Likes Received:
    540
    Trophy Points:
    113
    Joined:
    Jan 22, 2007
    Location:
    Brisbane
    Members Ride:
    V2 CV8 Monaro and VF SSV Redline
    that can be the flasher unit.
     
  8. 1985VK

    1985VK Well-Known Member

    Messages:
    462
    Likes Received:
    403
    Trophy Points:
    63
    Joined:
    Oct 5, 2018
    Location:
    Australia
    Members Ride:
    VK SL
    The car may be infected with corona virus... You may need to burn it... just kidding...
     
    RAD1 likes this.
  9. axemurderer101

    axemurderer101 Well-Known Member

    Messages:
    1,798
    Likes Received:
    58
    Trophy Points:
    48
    Joined:
    Jun 14, 2006
    Location:
    Albany
    Members Ride:
    VY SS
    Do you have an aftermarket alarm or immobiliser in your car?
     
  10. RAD1

    RAD1 New Member

    Messages:
    10
    Likes Received:
    1
    Trophy Points:
    3
    Joined:
    Oct 26, 2018
    Location:
    Melbourne
    Members Ride:
    2001 VX commodore
    Nope i don't have an after market stuff. Indicator switch, hazard switch and relay all were alright. however the solution was to disconnect the battery and keep it for 5 mins and than put it back together, here u go! all going good. I think its resetting the BCM by doing the battery thingy . It worked for me. Hope it helps others.
     
    yamahahatim likes this.

Share This Page