Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

head unit wiring troubles need answers asap please

white vn ss

New Member
Joined
Oct 25, 2005
Messages
729
Reaction score
0
Points
0
Age
33
Members Ride
vn ss
hey all just installing a new head unit in my statesman and its not working. all the wiring is right the plug has power but when i connect it to the head unit and put the ignition to accesories the head unit does not work. anybody have any ideas?

cheers
rohan
 

vl rb30e

New Member
Joined
Oct 29, 2006
Messages
47
Reaction score
0
Points
0
Members Ride
vl commodore s2 rb30e
have you checked the fuss in the back of the head unit???
 

white vn ss

New Member
Joined
Oct 25, 2005
Messages
729
Reaction score
0
Points
0
Age
33
Members Ride
vn ss
fuse in the back of the head unit is fine. ran it without the fuse and it still did not power up
 

vl rb30e

New Member
Joined
Oct 29, 2006
Messages
47
Reaction score
0
Points
0
Members Ride
vl commodore s2 rb30e
must be a dodgy plug then hope you work it out mate
 

white vn ss

New Member
Joined
Oct 25, 2005
Messages
729
Reaction score
0
Points
0
Age
33
Members Ride
vn ss
thanks for ur help anyway
 

vl rb30e

New Member
Joined
Oct 29, 2006
Messages
47
Reaction score
0
Points
0
Members Ride
vl commodore s2 rb30e
na that cool bro wish i could have help more
 

SweetWagon

booosted
Joined
Jan 27, 2006
Messages
2,139
Reaction score
19
Points
38
Age
32
Location
Springwood NSW
Members Ride
VS Berlina Wagon Supercharged
ok, pull the plug out the back of the H/U. check that theres power. ie constant and acc on the pins, if theres power on those then its probably the earth and you will need to make your own somewhere.
 

white vn ss

New Member
Joined
Oct 25, 2005
Messages
729
Reaction score
0
Points
0
Age
33
Members Ride
vn ss
ill be back goin to check. the constant and acc are what colours?
 

SweetWagon

booosted
Joined
Jan 27, 2006
Messages
2,139
Reaction score
19
Points
38
Age
32
Location
Springwood NSW
Members Ride
VS Berlina Wagon Supercharged
you can also test to see if the unit works at all by twisting the constant and acc wire together and go around to your battery and touch the wires on your battery. ie, constant+acc wires to (+), earth to (-) on the battery. it should power up.
 

SweetWagon

booosted
Joined
Jan 27, 2006
Messages
2,139
Reaction score
19
Points
38
Age
32
Location
Springwood NSW
Members Ride
VS Berlina Wagon Supercharged
Top