Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

headlights wont work on low beam

andy05

New Member
Joined
Dec 26, 2005
Messages
175
Reaction score
0
Points
0
Location
Sydney
Members Ride
VN V6 Commodore Executive....and a London bus
Big shock last night, headlights would'nt work on low beam (both of 'em) First thought was the headlight switch is faulty. But I checked everything I could, fuses (ok) headlight relays (ok) Fusable link (ok) healight bulbs (ok).

Parkers come on, but when I switch to "headlights" the parkers stay on, and the healights don't come on. High beam works fine. So I think my first guess is probably right (faulty switch), but what do you guys think?

:bang:
 

SweetWagon

booosted
Joined
Jan 27, 2006
Messages
2,139
Reaction score
19
Points
38
Age
32
Location
Springwood NSW
Members Ride
VS Berlina Wagon Supercharged
My bet would be the relay. Check where pin 86 goes on the relay and test for power when the switch is on, if there is no power there then the switch is faulty or fuse is blown (sometimes fuses are noticably blown, test it for continuity)

If there is power there, i would think it's the relay so take the plug of the back of either of your headlights and test for any power there on lowbeam, if you have any power there that would outrule the relay and it would be a blown bulb or loose earth.
 
Top