Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Headlights

Discussion in 'Electrical Wiring / Questions' started by Vy Rumbel, Aug 5, 2018.

  1. Vy Rumbel

    Vy Rumbel New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Aug 5, 2018
    Location:
    Nsw
    Members Ride:
    Vy ss crewman
    Hi guys long story short , i hit a roo had front bumper rh headlight and rh fog light replaced with genuine parts. Now my left hand side headlight is real faint and when i switch on my high beam my fog lights come on and not my lh high beam i replaced the bulb but still no good.
    Any suggestions would be appreciated guys and gals .
    TIA.
     
  2. 05 vz

    05 vz Member

    Messages:
    90
    Likes Received:
    2
    Trophy Points:
    8
    Joined:
    Nov 22, 2016
    Location:
    Bathurst
    Members Ride:
    Vz commodore
    I'm trying to find the same answer
    I also hit a roo to and now when I put the high beam on all go on except the one on the side of the roo damage the high beam on the h4 globe dont work but all others go on new globe and no difference
     
  3. Nut Kracker

    Nut Kracker Kamikraze

    Messages:
    4,730
    Likes Received:
    103
    Trophy Points:
    63
    Joined:
    Oct 18, 2012
    Location:
    Echuca Vic.
    Members Ride:
    VT SS 304ci (195i)
    I had a similar problem (no body damage involved though).
    Lights were all over the place....dim, dull, foggies coming on etc.
    Turned out one of the fuses was cactus. Can't remember which one though.
    I replaced the fuse and all was good.
     

Share This Page