Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Heavy duty clutch - 1st popping out

Beauness93

New Member
Joined
Jan 18, 2019
Messages
2
Reaction score
0
Points
1
Age
28
Location
Darwin
Members Ride
VE SSV S1 6.0 UTE
Hey guys,
Bought an 07 VE SSV Ute with heavy duty clutch a few months ago. I’ve noticed a few times that 1st pops out occasionally when I release the clutch. It seams to do it only when you don’t put 1st in far/hard enough. Sometimes selecting reverse is a little hard but not too bad.
Has anyone had the same problem or know what is wrong?
 

Smitty

Well-Known Member
Joined
Oct 21, 2003
Messages
1,921
Reaction score
558
Points
113
Age
65
Location
Bayside Melbourne
Members Ride
GenF SV340 R8 Tourer, VK race car, ZX12R
gearbox mate... 1st thing
change the oil (and DO NOT USE ATF!)
and see if it continues
 

Beauness93

New Member
Joined
Jan 18, 2019
Messages
2
Reaction score
0
Points
1
Age
28
Location
Darwin
Members Ride
VE SSV S1 6.0 UTE
Awsome! Thanks mate appreciate it.
I’ll give that a go.
 

MYVESSV8

Well-Known Member
Joined
Nov 28, 2009
Messages
3,069
Reaction score
315
Points
83
Location
Brisbane/GoldCoast
Members Ride
VE 6LT M6
mine used to do this at 38,000klm, have used penrite progear since 50,000klm (now at 219,000klm) and it may have done it once, 3 g/box oil changes too, they are a bit agricultural, just have too make sure you put in firmly, reverse will smooth up too, mine did
 
Top