Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Help!!!!!!!!!!!1

nitrowarrior

New Member
Joined
Aug 12, 2009
Messages
160
Reaction score
1
Points
0
Location
East Gippsland
Members Ride
1997 Vt GTS Build 78
Just bought another one....SuperCharged VT.....
Problem is it drove home perfectly, now when I get in it, it refuses to turn over.....All dash lights pop up, no go on e thekey, key seems to be working fine BCM is responding to Key Buttons.....Once all lights go out on dash, pre start up , engine light remains on. when ground out, at dianostics terminal on DLC I get 1 flash then 2 flashes ,code 12, all systems normal?,No other codes or errors.....
Help please. I have a big useless lawn ornament at the moment....Ideas gents please........

I thought Starter Motor, however am unsure if this would give engine dash light.......Hmmm I am very very annoyed.........
Will start with checking starter motor in morning.....any ideas I could get would help......
 
Last edited:

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
439
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
engine light should come on before starting and go out when engine starts
 

Rhin0o8

New Member
Joined
May 30, 2010
Messages
237
Reaction score
7
Points
0
Members Ride
VZ Calais Impounded?
Manual or Auto?

try starting in Neutral?
 

graham7773

Active Member
Joined
Oct 6, 2008
Messages
1,053
Reaction score
15
Points
38
Members Ride
VT Acclaim Wagon
Clean the little silver bit on your keyhead and the metal strip around the ignition barrel. Clean the battery terminals. IE remove the cables from the terminals and wire brush the lead posts. clean the inside of the cable ends. Works? Keep them clean and tight and check the other end of the cables for clean and tight. No joy? Tap the starter motor with a hammer. If that works, get a new starter motor. Rhin0o8 could be on to it. Move your selector lever from reverse/drive to neutral a few times while trying to start it. Make sure your foot is on the brake pedal and hand brake is on. If this works, your detent switch could be on its way out. Engine light stays on until motor starts.
 

runamuck

New Member
Joined
Jun 25, 2005
Messages
18
Reaction score
0
Points
0
Age
47
Location
sydney
Members Ride
vt supercharged
might need to get it on a scan tool
 

thekid93

New Member
Joined
Oct 9, 2010
Messages
293
Reaction score
2
Points
0
Location
brisbane
Members Ride
vt s pack
buy from a car yard?

tow it bak and make them pay for every thing to fix it
 

eaquino

New Member
Joined
Feb 27, 2011
Messages
3
Reaction score
0
Points
0
Location
sydney
Members Ride
VT Berlina
I know this is gonna sound smart arse but did you put it in park? or neutral?

Also if its not turning over it might have a weak battery.
 

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
4,359
Reaction score
1,088
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
Flat battery - try and start with jumper leads.
 

VT-565

New Member
Joined
Apr 4, 2005
Messages
2,773
Reaction score
55
Points
0
Location
QLD
Members Ride
VT
make sure the silver 'knob' on your key is actually contacting the metal ring around the keyhole.
seen this happen before. the key gets loose in the black plastic fob and doesnt contact, doesnt allow the fob to talk to the BCM and won't allow the vehicle to start.
 
Top