Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Help appreciated asap : noise while on throttle from rear!!

vnssezzz

New Member
Joined
Jun 18, 2013
Messages
29
Reaction score
0
Points
0
Location
tasmania
Members Ride
91 VN SS
Gday , I put a new fuel pump in my vn ss and changed to single hi pressure internal , all was well except after a week started making a clicking/light thump noise only while on the throttle , the noise speeds up according to throttle. It is coming from the rear right side near or in front of tank , sounds like it is tapping on the underbody. It didn't effect pump performance , I changed pumps today and chucked on external and the noise is still there. Could it be a metal fuel line seeing as it is varies only on throttle , possibly loosened from pump changing etc? , I have also done rotors and pads but they seem perfect. Any ideas out there? Any help hugely appreciated. Cheers.
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
441
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
you didnt refit the pulse dampner which is normally on the external pump bracket after the pump.you are suffering fuel line hammer with the pressure pulses of the injectors opening and closing.fit the pulse dampner inline between tank and fuel line and all will be fixed
 

vnssezzz

New Member
Joined
Jun 18, 2013
Messages
29
Reaction score
0
Points
0
Location
tasmania
Members Ride
91 VN SS
Totally hear you , I am sure it is fuel related. I didn't refit the dampner at first but I put it back on today when I put the new pumps on , I also fitted a second fuel filter to see if that helped. The noise is still there though.
 

mr j-man

New Member
Joined
Oct 2, 2010
Messages
1,115
Reaction score
0
Points
0
Location
GC
Members Ride
VH SL/E 355
" noise while on throttle from rear "

it wouldn't happen to be your tyres screeching with plumes of rubber smoke would it? lol
 

Darren_L

Well-Known Member
Joined
May 2, 2009
Messages
1,872
Reaction score
70
Points
48
Location
Toowoomba, Qld
Members Ride
VH SS
did you notice if the bottom of the sender unit still had the rubber bump stop on it ?
If the rubber has fallen off, the end of the metal pipe could be rattling on the bottom of the tank perhaps ?
 

vnssezzz

New Member
Joined
Jun 18, 2013
Messages
29
Reaction score
0
Points
0
Location
tasmania
Members Ride
91 VN SS
Thanks for the advice , appreciated hugely!. This is making me go insane , this noise wasn't there 3 weeks ago. Spent my days off replacing fuel lines and vacuum lines , tightened all fuel lines front to back , New regulator hose , everything checked and tightened front to back. Took pump out , tightened connections , sender all good and plug , double checked re install. Finished at 5 today. Jumped in car and drove off , driving awesome engine wise but the noise was there and louder than ever , got into town 2 kms awayand there was a wheel rubbing noise starting from rear left , pulled over as my head was about to explode. Checked under , wheel , there was nothing different. Took off home d within 50m the noise was insane with mass wheel rub noise , got so bad within 2kms home I had to jam brakes as last resort ,dulled it a little. Got home thought wtf , looked closely with a torch in rear left.....spring was diagonal!. Now rectified , about to take it for a drive , this was the wheel I jacked high to get new rotor on as handbrake stuck. Hoping this spastic oversight is the cause of all the noise , explains why the fuelilne tabs were pulled to that side I hope.. I am gong to [email protected]!king explode if this noise persists. Ready for stall launching black lines.!!
 
Top