Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Help backfirig/popping v6 vt calais

What could itbe?

  • Spark Plugs

    Votes: 0 0.0%
  • Old Fuel

    Votes: 1 50.0%
  • Other

    Votes: 1 50.0%

  • Total voters
    2
  • Poll closed .

samlicastro94

Member
Joined
Jul 13, 2012
Messages
53
Reaction score
2
Points
8
Age
26
Location
perth
Members Ride
VY S2 Clubsport R8
Hey I'm having an annoying issue with my VT Calais, The car had overheated around a year ago and hasn't been driven since, now I know the head gasket is blown and I've put some chemiweld through it (I don't really want any responses based on your opinion of chemiweld or why have I done this, the car isn't my main car and quite frankly I just want to fix it the cheapest way possible) Now the car is idling fine now and no smoke from the exhaust however when I go to turn the car on I get around 4 popping/backfiring noises through what sounds like the exhaust, I've taken the leads off and the plugs out I replaced one plug the rest don't look too bad one was a bit wet though, Now I don't know whether his could be caused by old fuel, I've since added metho to the tank and am waiting for it to hopefully get rid of a lot of the build up in the tank I've also added about 7 litres of fresh fuel to the tank. The blown head gasket wouldn't be causing this would it? Also: the same noise happens when I stab the accelerator I try accelerate at a normal rate but not if I do slowly and once the car pops a few times and is at a higher rpm it doesn't that I've noticed apart from the one random one or two which aren't too bad. should I change the plugs or is it most likely a fuel issue now? Or even a vacuum leak? if so what's the easiest way to trouble shoot this? thanks
 

Tasmaniak

Not a valid input....
Joined
Apr 30, 2005
Messages
8,094
Reaction score
122
Points
63
Age
37
Location
S.E. Melbourne
Website
www.ranjinstallations.com.au
Members Ride
VR Stato, C180 Kompressor, Prado and Ka
I too have seen this problem, turned out to be plugs and leads. T'was preventing me from reaching 88mph.
 

Nut Kracker

Donating Member
Joined
Oct 18, 2012
Messages
4,760
Reaction score
129
Points
63
Age
60
Location
Echuca Vic.
Members Ride
VT SS 304ci (195i)
You said you added 7 litres of petrol.
How much of the original fuel was in the tank and how long has it been in there?
I'm thinking that if that fuel is around a year old, it will be well and truly off.
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,163
Reaction score
374
Points
83
Age
68
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2017 Captiva.
7 litres of fuel probably isn't enough and as said the old fuel is no good anymore.
 
Top