Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

!!HELP Burnout of fuses/wiring

nathanVY

such boost
Joined
Dec 27, 2009
Messages
1,785
Reaction score
15
Points
38
Location
Geelong, VIC
Members Ride
2003 VY LS1 Turbo Calais, 2005 4Gen Liberty Wagon
Hey everyone, really crap end to the day today.

I had the dash apart and just finished putting it back together, nice slowly everything right and I was just up to putting the drivers side panel back on.

I have LEDs wired up to my interior light curcuits, to the factory wiring (calais have globe sockets), for some reason the ones on the drivers side decided to arc, mustn't have been covered properly. Ok cool, that should have just blown the fuse no worries, except it didn't, fuse 4 - the interior illumination fuse was completely burnt to a crisp and a lot of smoke was pouring out from behind the dash.

My guess would be this happened because for some reason there was a 15amp fuse where there should have been a 10amp fuse :(

When the smoke started pouring out I frantically began pulling fuses out but fuse 4 had burnt out before I got to it and the damage was already done. Some key things that happened all at once here

- Windscreen wipers turned on and started squirting water (only for a second then the fuse went)

The indicator and Windscreen Wiper fuse as well as the Interior Illum. fuse both blow immediately when replacing with a new fuse - I double checked every fuse they all have the correct amperage fuse in there.

The car won't start, cranks over I have cluster illumination everything except the obvious interior light and windscreen wipers/indicators.

I have a wiring diagram here but it's going to take me weeks to decode it all :(:( Does anyone know what is along that circuit that is burnt out that could be stopping the car from starting?

Also the airbag light came on after that happened so perhaps something in the steering column has shorted.

All thoughts and comments much appreciated, really need to sort this out.


Cheers
 

*uwishn*

Holden special vehicles
Joined
Jul 10, 2010
Messages
648
Reaction score
1
Points
0
Location
sydney
Members Ride
vl walkinshaw(replica)nissan navara d40 st-x turbo
hmmmm this will be an expansive lesson.
fuel pump fuse ok?? could be a number of things
 

nathanVY

such boost
Joined
Dec 27, 2009
Messages
1,785
Reaction score
15
Points
38
Location
Geelong, VIC
Members Ride
2003 VY LS1 Turbo Calais, 2005 4Gen Liberty Wagon
hmmmm this will be an expansive lesson.
fuel pump fuse ok?? could be a number of things
yeah i know sucks so much :(
well we can hear the fuel pump prime so I'd assume that fuse is ok.
 

GothicKidd

ლ(ಠ益ಠლ
Joined
Dec 5, 2010
Messages
939
Reaction score
3
Points
18
Location
South Australia
Members Ride
VR S2 Exec
Check your main fuses in your engine bay.. I remember I was working on a trailer.. and I accidently earthed out power a few times.. I killed the car pre much...was scared.. replaced the fuses and were fine :\ but ya never know
 

nathanVY

such boost
Joined
Dec 27, 2009
Messages
1,785
Reaction score
15
Points
38
Location
Geelong, VIC
Members Ride
2003 VY LS1 Turbo Calais, 2005 4Gen Liberty Wagon
Check your main fuses in your engine bay.. I remember I was working on a trailer.. and I accidently earthed out power a few times.. I killed the car pre much...was scared.. replaced the fuses and were fine :\ but ya never know
Checked all the fuses in the engine bay, will check again tomorrow I guess. So gutted right now, thanks so much for the replies guys.

Anyone know what's on that circuit? That's likely to be burnt out? Maybe it just needs a new fuse box. The wires that were arcing were fine, just a little singed but the fuse it completely warped.
 

db_notso

diagnostic technician...
Joined
Oct 2, 2010
Messages
979
Reaction score
7
Points
0
Age
33
Location
sunshine coast, qld
Members Ride
vt v6, mods(susp brakesetc...)
could be a fried BCM all those circuits run through it

when something like this happens check every fuse is not blown
some fuses labelled something may also power something else
that means every engine bay fuse and every interior fuse

start here if not ok...
srs light comes on? means code stored in modules you could get codes from the modules
if the codes all say "no communication to "module" (e.g. bcm)
and the fuse isnt blown for that module and the earth from the module to the chassis ground isnt fried (high resistance should be like 0ohms)
then likely that module is dead beyond repair.

use the wiring diagram you have to check earths for the modules there is two under the dash i am pretty sure held on by a bolt right had side kick panel? from memory~!

but my guess would be either fuse if smoking though from say top right side of dash at windscreen AND around IPC (instruments) likely fried bcm
 

nathanVY

such boost
Joined
Dec 27, 2009
Messages
1,785
Reaction score
15
Points
38
Location
Geelong, VIC
Members Ride
2003 VY LS1 Turbo Calais, 2005 4Gen Liberty Wagon
could be a fried BCM all those circuits run through it

when something like this happens check every fuse is not blown
some fuses labelled something may also power something else
that means every engine bay fuse and every interior fuse

start here if not ok...
srs light comes on? means code stored in modules you could get codes from the modules
if the codes all say "no communication to "module" (e.g. bcm)
and the fuse isnt blown for that module and the earth from the module to the chassis ground isnt fried (high resistance should be like 0ohms)
then likely that module is dead beyond repair.

use the wiring diagram you have to check earths for the modules there is two under the dash i am pretty sure held on by a bolt right had side kick panel? from memory~!

but my guess would be either fuse if smoking though from say top right side of dash at windscreen AND around IPC (instruments) likely fried bcm
hey man thanks so much for your post, doesn't the central locking / immobiliser also run through the BCM? If that's the case the remote central locking locks and unlocks fine with all locks just like it should. Not sure it that means the BCM is ok or not, so you think I should do an error code check? and then trace back the wiring on the modules throwing codes?

also with the fuses, i'm pretty sure I've pulled every one of them out and they seemed ok - but from what you're saying they should be replaced anyway?

I don't really understand the diagram at all but Ill keep looking over it see if it starts to make sense. Is it likely that the fuse box itsself could be melted in places? Is there somewhere I can see what each part of the circuit is rated to (AMPS) ? So I can check damage.

Thanks again
 

nathanVY

such boost
Joined
Dec 27, 2009
Messages
1,785
Reaction score
15
Points
38
Location
Geelong, VIC
Members Ride
2003 VY LS1 Turbo Calais, 2005 4Gen Liberty Wagon
Gonna push it to the auto elecs that happens to be in the next street over, guess I'm lucky it didn't happen while driving.

Anyone have any idea? Gonna pull the fusebox out tonight and see if i can find anymore damage.
 

*uwishn*

Holden special vehicles
Joined
Jul 10, 2010
Messages
648
Reaction score
1
Points
0
Location
sydney
Members Ride
vl walkinshaw(replica)nissan navara d40 st-x turbo
mate i would get it to the professionals so you don't cause further damage just giving you some advice i have learnt lol.
 
Top