Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Help My Mechanic Has No Idea? Gearbox Trouble

QIK51X

Holden V6 N/A [email protected]
Joined
Jun 27, 2005
Messages
75
Reaction score
1
Points
0
Age
38
Members Ride
holden vr commodore v6
Hey guys,

Have a VR V6 Commodore Auto. Gearbox has been rebuilt 9 months ago (new clutches, kevlar bands, stage 2 shift kit). Had a problem when the gearbox starts to get hot. When i'm slowing down to a set of lights/intersection the gearbox when its working properly should downshift til you get to a stop from 3rd, to 2nd, and to 1st. Mine will just stay in 3rd and not downshift and I stop at the lights in 3rd gear. And when I take off again from the lights it will stay in 3rd gear and rev out slowly. Also if i'm cruising at 60kph in 3rd gear, I put the accelarator to the floor it does not downshift into 2nd gear, it will just stay in 3rd.

My gearbox specilaist, has had the car at his workshop for the past 3 days, has taken out and changed/altered nearly every part in the gearbox and he still can't find the problem. :cry:

So I don't think its a problem in the gearbox itself, the gear changes a nice and quick, it still chirps gearchanges, the clutches aren't slipping. It's a nice tightly built gearbox.

Now i'm wondering what sensors or other parts of the car control the gearbox so it changes gears correctly. Like for example I think the TPS sensor and kickdown sensor on the throttle body control it.

Please anyone with any knowledge at all with holdens and their gearboxes please help me out. Thanks for your help. I feel like driving my car off a cliff thats how stressed I am with it at the moment.:bang: :bang:
 

dmitch

DonkeySS
Joined
Oct 23, 2005
Messages
437
Reaction score
2
Points
0
Age
36
Location
Perth W.A
Members Ride
VS SS S2
well if it just when it hot u could try and prevent the problem by getting a trans cooler.. wat happens when u try 2 manual shift same prob ???
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
16,242
Reaction score
4,782
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
which auto box do you have, the TH700R or the 4L60E? if it's the older turbo 700 then check the kick down cable. the newer4L60E box is contolled by a computer and there could be a whole lot of things causing these problems. even a low voltage battery/alternator problem can cause the box to play up
 

QIK51X

Holden V6 N/A [email protected]
Joined
Jun 27, 2005
Messages
75
Reaction score
1
Points
0
Age
38
Members Ride
holden vr commodore v6
well if it just when it hot u could try and prevent the problem by getting a trans cooler.. wat happens when u try 2 manual shift same prob ???
It happens when the gearbox starts heating up. When I first start it in the morning it works normally, but after 20 minutes of driving it starts to play up. If I manually shift it I can get it to engage into 2nd gear but it will never go in 1st. I put it in 1st gear manually it will go in 2nd. My mechanic has fitted the biggest trans cooler I have ever seen:eek: it looks like an intercooler, he also put a new TPS sensor and also put me a new regulator and alternator. I pick it up this afternoon, I'll let you know if it helps it at all. Thanks for your replies.
 
Last edited:

QIK51X

Holden V6 N/A [email protected]
Joined
Jun 27, 2005
Messages
75
Reaction score
1
Points
0
Age
38
Members Ride
holden vr commodore v6
which auto box do you have, the TH700R or the 4L60E? if it's the older turbo 700 then check the kick down cable. the newer4L60E box is contolled by a computer and there could be a whole lot of things causing these problems. even a low voltage battery/alternator problem can cause the box to play up
Yeah I have the 4L60E box. He has put the scanner on it to log for codes, and no codes come up at all. He has changed the valve body, all the solenoids, full service changed the oil, new gaskets etc, and he still can't find anything wrong. I have told him to put me on the largest transcooler he has, a new TPS sensor and a new alternator and regulator. I'm praying this fixes if not i'm out of ideas. Thanks for your help.:thumbsup:
 

sganro

i speak before i think
Joined
Aug 15, 2005
Messages
398
Reaction score
3
Points
0
Location
NQ
Members Ride
yet another VS
if ya find out what is wrong i would like to know. my brother is having similar problems with his VS. wont change into overdrive which puts his fuel consumption through the roof
 

QIK51X

Holden V6 N/A [email protected]
Joined
Jun 27, 2005
Messages
75
Reaction score
1
Points
0
Age
38
Members Ride
holden vr commodore v6
Well I got my car back from the mechanic on friday afternoon. He told me that he hasn't retested the car since he put the new parts on. He told me to drive it around for the weekend and see if the problem occurs.

I'm happy to say the problem has not come back.:dance: I'm not sure what part actually made the difference, and I don't really care just as long I have my gearbox working back to normal. The new parts I put on the car are:

-Aftermarket Transmission cooler (The biggest one in stock looks like an intercooler)

-TPS Sensor (Throttle Positioning Sensor)

-New Regualtor/Alternator (The voltage of my alternator was low so he changed it for me.)

It cost me $396.00 for these 3 parts and full service plus labour.

Thanks guys for all your help.
 

QIK51X

Holden V6 N/A [email protected]
Joined
Jun 27, 2005
Messages
75
Reaction score
1
Points
0
Age
38
Members Ride
holden vr commodore v6
if ya find out what is wrong i would like to know. my brother is having similar problems with his VS. wont change into overdrive which puts his fuel consumption through the roof
Firstly, does your brothers VS engine light come on. If it does you have to get a scanner and check for error codes. If their are no error codes, my advice is to firstly give the gearbox a full service, cost around $90, if that doesn't help, I say go to holden and buy a new TPS sensor cost around $50. When you service the gearbox the gearbox specialist should have a scanner with him and he should find the problem, hopefully.

Does the problem occur all the time or after the gearbox heats up?
 

Jamie_87

New Member
Joined
Apr 13, 2005
Messages
467
Reaction score
1
Points
0
Members Ride
2003 BA XR6
i think ur alternator would have been causing it , as a bmw gearbox was playing up and going into limp home mode(stuck in 3rd) and have did everything to it , but once they changed the alternator , the car drove like normal again.
 

tysons_2001

New Member
Joined
Jul 25, 2005
Messages
575
Reaction score
0
Points
0
Age
34
Location
Echuca
Members Ride
92 VP Calais International - RIP VR Turbo
I have the exact same problem although my box isn't shift kitted yet its all just stock. Have had it serviced which still didnt fix the problem and it is only when the box gets hot. But the problem is exactly the same as how you have described, won't drop back gears and will only manual shift to 2nd not 1st.
I thought i was the only one who had this problem.
I don't see how the alternator would be the cause as its only when it gets hot? and same with the tps?
Any ideas? I am going to get my box rebuilt soon with shift kit and high stall which i was hoping would fix the problem.
 
Top