Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Help - Not Idling

Rachly

New Member
Joined
Jul 30, 2006
Messages
5
Reaction score
0
Points
0
Location
Canberra, ACT
Members Ride
VS Supercharge Calais Series 2
Hi Guys

I need help with my VL. My partner (drives a HR Holden) re bulilt my motor as had another cracked head! So brand new in the car, going great. Well only trouble was that my temp kept going half way. So went out and brought a 3 core radiator and still going half way! Why? Replaced the thermostat! Yes has coolant!

So on Thursday for the first time in months, filled my car up with premium unleaded. Leaked behind the back wheel. (partner fixed that) Coming home Friday lunch time, I was going slow she started like acting as if strarving for fuel!

Partner checking everything said well maybe fuel regulator. So I brought a new one and has replaced it. Nope, still idling really carp. (Maybe it wasn't the fuel reg!!) Sort of start it but rev it and sort of ok but just dies in the ass (partner's words)

He checked the timing, its ok. Fuel pump ok - steady flow there! Checked the fuses, Did a self diagnosis, saying its fine. Oh and he checked the Timing Cam. Plus the cap thing with the leads coming out. No dust or water.

So he has been charging my battery overnight but that's not the prob.

LIke i said, its a re buillt motor, ive only done about 357 km and only problem like I said, since the re bulid is the radiator, but the problem is the idling.

Since I put petrol in, bloody 49 litres and cost me $75 bucks! So Im losing a bit of petol and ain't going no where. (Well now should be no petrol loss as he fixed the part behind the back wheel))

Partner getting the shits, sick of looking at it plus my bro has a VL as well.
Its not a turbo and just standard as. (motor wise)

Ive looked at other posts ..

Need help .. Partner reackons I should ring NRMA ..
 

VL Berlina 5speed

Apprentice Panel Pusher
Joined
Oct 3, 2005
Messages
2,684
Reaction score
30
Points
0
Age
32
Location
Adelaide
Members Ride
Project VL Show car, VS Exec, VY Ute, YZ250F
is ur bros vl running fine?
if it is get your partner to take ur bros dissy out and place it in your car, if it fixes it it means your CAS is the problem, and having problems idling is come for the CAS,

CAS can be bought new for 80 bucks or so from most car places like repco and some auto electies,
but if the thing that cause the CAS to die is the CAS bearing it wears and causes a orange dust to form and will kill the new CAS if you do not replace that at the same time as the CAS,
kits can be bought which in clude the CAS, CAS cable/plug and the bearing, as for teh price on the kit i am unsure


good luck, try the dissy swap first and keep use informed
 

Rachly

New Member
Joined
Jul 30, 2006
Messages
5
Reaction score
0
Points
0
Location
Canberra, ACT
Members Ride
VS Supercharge Calais Series 2
Hello VL Berlina 5speed

Yep did as you said. I went and got my bro's car and my partner took out his dizzy and put it in mine. Guess what .. It didn't work. So my partner thought, ok try the AFM. So got my Bro's off his and put it on mine .. gues what??

:w00t: It worked! Yep she started, ran smooth as. Fantastic as! No problems at all. :bow:

So put my dizzy back. Still worked fine. So its not the CAS. Shouldn't be as I only replaced mine like 2 or 3 years ago now.

The problem. My AFM. That square looking black thing. Now need to know the damage on how much that is going to cost.

So thank you for letting me post my problem. This is a great site. :thumbsup:
 

bangers

New Member
Joined
Aug 15, 2005
Messages
1,416
Reaction score
17
Points
0
Age
42
Location
NSW
Members Ride
EL FALCON XR6
they aren't cheap. atleast $150 from memory.
 

Bax

Projecting
Joined
Jan 9, 2004
Messages
3,502
Reaction score
36
Points
0
Age
37
Location
QLD
Members Ride
Nothing
just flog another from a wreckers prehaps?
 

VL Berlina 5speed

Apprentice Panel Pusher
Joined
Oct 3, 2005
Messages
2,684
Reaction score
30
Points
0
Age
32
Location
Adelaide
Members Ride
Project VL Show car, VS Exec, VY Ute, YZ250F
Bax said:
just flog another from a wreckers prehaps?
yah ive had that idea, as they wanted to charge me 88 bucks for a s/hand one, but then i figgerd out i didnt need it
 

mag

Member
Joined
Jun 23, 2005
Messages
869
Reaction score
12
Points
18
Age
57
Location
South OZ Adelaide
Members Ride
VY Series 1 Acclaim 2003
Rachly said:
Hello VL Berlina 5speed

Yep did as you said. I went and got my bro's car and my partner took out his dizzy and put it in mine. Guess what .. It didn't work. So my partner thought, ok try the AFM. So got my Bro's off his and put it on mine .. gues what??

:w00t: It worked! Yep she started, ran smooth as. Fantastic as! No problems at all. :bow:

So put my dizzy back. Still worked fine. So its not the CAS. Shouldn't be as I only replaced mine like 2 or 3 years ago now.

The problem. My AFM. That square looking black thing. Now need to know the damage on how much that is going to cost.

So thank you for letting me post my problem. This is a great site. :thumbsup:
www.injectorsonline.com they have Genuine Bosch AMF's $185 if you want a brand new 1, on the site look under (other products)..:thumbsup:
 

kjr

New Member
Joined
Mar 4, 2007
Messages
22
Reaction score
0
Points
0
Location
Sydney, NSW
Members Ride
1991 VN
also try www.findapart.com.au thats pretty good for second hand stuff, it emails all the local wreckers for you (all you do is fill out one form) and all the wreckers will email you back with prices etc...they usually email you back the same day, if not the next business day
 

detox_nath83

Another VL Driver
Joined
Aug 6, 2005
Messages
2,160
Reaction score
6
Points
0
Age
37
Location
Queensland(Sunny Coast)
Members Ride
VL Turbo Commo
Like i always Say Either AFM or Crank Angle Sensor
Try another AFM (Air Flow Meter from your brother’s one) they always have been a problem with the RB30 engine.
Get a new Timing Chain unless it was changed with the rebuild and changed every 100,000 kms. Check the Dizzy Rotor and Dizzy cap contacts if a bit corroded use some emery paper and give a light clean/sand.
Put some Injector Cleaner through your engine also
Check Exhaust Oxygen Sensor (located on exhaust near firewall 3 wires coming from it)
With car off put a multimeter across pin 1 and 6 on AFM you should have a reading of about 382 Ohms. This determines the Air - Fuel Mix.
Also check the computer in the front passenger Kick panel for error codes. Refer to user manual for this diagnostic.(Check My other post regarding this)
Hope my attachment helps where to check for air getting in after AFM and B4 Throttlebody

Goodluck
Nathman
 

Attachments

Top