Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Help please VH commodore hazards come on when i indicate

Morg's VH

New Member
Joined
Jun 25, 2018
Messages
11
Reaction score
5
Points
3
Age
44
Location
Blacktown
Members Ride
1983 vh sle
So my alarm went off for 7hrs straight in my VH and 2 days later i went for a drive and i went to turn left put my indicator on and the hazards come on.
I have checked both relays all good.
Indicator stalk is fine . . Any body got any ideas PLEASE i just spent 2G on the front end so cash is super low thats why im hoping to fix myself . . Thanks
 

Lacksballs

Active Member
Joined
Jul 24, 2014
Messages
320
Reaction score
107
Points
43
Location
Sydney
Website
www.youtube.com
Members Ride
VK Group C Replica
Disconnect your alarm from the vehicle wiring harness & recheck.
 

Morg's VH

New Member
Joined
Jun 25, 2018
Messages
11
Reaction score
5
Points
3
Age
44
Location
Blacktown
Members Ride
1983 vh sle
Thank you i will try that in half hr n let you know.
 

vt_II_senator_sig

New Member
Joined
Jun 17, 2008
Messages
20
Reaction score
8
Points
3
Location
Adelaide
Members Ride
VT II HSV Senator Signature
The advice above is probably correct...
but i once accidentally broke off the earth wire in the boot to one of my tail lights, and then it sent the lights weird whenever i indicated. from memory my earth wire was just joined to a screw inside the boot near the light assembly... might be worth a look, just incase... but i dont see how this would set the alarm off... but its a 2 second check...
 

Trevor loves holden.

Well-Known Member
Joined
Jun 6, 2019
Messages
3,508
Reaction score
744
Points
113
Location
Victoria
Members Ride
vs commodore
Not sure if you can fix the pins in those or not, I would say no, 7hr flashing is keeping the circuit on for flasher on one side maybe stuck in the closed position, maybe you can spray some contact cleaner or even try tapping it, better off replacing it in the long run, good luck. .
 

Morg's VH

New Member
Joined
Jun 25, 2018
Messages
11
Reaction score
5
Points
3
Age
44
Location
Blacktown
Members Ride
1983 vh sle
The advice above is probably correct...
but i once accidentally broke off the earth wire in the boot to one of my tail lights, and then it sent the lights weird whenever i indicated. from memory my earth wire was just joined to a screw inside the boot near the light assembly... might be worth a look, just incase... but i dont see how this would set the alarm off... but its a 2 second check...
Thanks ill check that.
Im just thinkn something has burnt out as the mrs cat wouldve jumped on the car set the alarm off n due to the fact the alarm with hazards was going for hours something has fucktarded out but what
 
Top