Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

HELP... VE SSV 2006 ESP and Stability off light when starting.

Stynie

New Member
Joined
May 13, 2019
Messages
9
Reaction score
2
Points
1
Age
33
Location
Wollongong
Members Ride
VE SSV 2006
Cheers. Ive had to remove the battery to find a date but only found a code '1CKD17' and '1CD162' its an NRMA brand battery.
 

greenacc

Searching for the billion
Joined
Jul 13, 2008
Messages
5,963
Reaction score
1,512
Points
113
Location
Sydney
Members Ride
VE Berlina
Hey I was talking about the fault codes in the computer. You need it scanned by a mechanic, NRMA, or Super cheap to find out what the fault is that made the ESP light come on. Then you will have a good idea of what needs fixing.
 

Stynie

New Member
Joined
May 13, 2019
Messages
9
Reaction score
2
Points
1
Age
33
Location
Wollongong
Members Ride
VE SSV 2006
Thanks for the advise. Ill update you guys after the mechanic looks at it for future reference.
 

Stynie

New Member
Joined
May 13, 2019
Messages
9
Reaction score
2
Points
1
Age
33
Location
Wollongong
Members Ride
VE SSV 2006
Hey I was talking about the fault codes in the computer. You need it scanned by a mechanic, NRMA, or Super cheap to find out what the fault is that made the ESP light come on. Then you will have a good idea of what needs fixing.
Yeah I knew what you meant I was just trying to see for certain how old the battery is. Turned out it was 2011 so had it replaced.
 

greenacc

Searching for the billion
Joined
Jul 13, 2008
Messages
5,963
Reaction score
1,512
Points
113
Location
Sydney
Members Ride
VE Berlina
That's a decent life for a battery! Does the warning still pop up with the new battery?
Good luck getting it sorted!
 

MYVESSV8

Well-Known Member
Joined
Nov 28, 2009
Messages
3,068
Reaction score
315
Points
83
Location
Brisbane/GoldCoast
Members Ride
VE 6LT M6
doing well on that battery, will need a good run too make sure new battery fully charged
if you have the ABS/ESP fault stay on (after new fully charged battery installed) usually left hand speed sensor or rear loom (common faults)
 

Stynie

New Member
Joined
May 13, 2019
Messages
9
Reaction score
2
Points
1
Age
33
Location
Wollongong
Members Ride
VE SSV 2006
It appears it was the battery afyer all. Starting alot faster and even when engine is hot. Thanks guys.
 

VS_Pete

Donating Member
Joined
Dec 23, 2007
Messages
4,871
Reaction score
18,722
Points
113
Location
Brisbane
Members Ride
VE II SV6 MY12 SPORTWAGON
Thanks for letting us know mate.
 
Top