Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Help..... We broke it :(

NORTI

Crazy VS lady
Joined
May 22, 2004
Messages
2,439
Reaction score
171
Points
63
Location
Adelaide
Members Ride
VS Senator, VS SS, VS Ute, VP BT1
Can some one tell me what colour the wire is in the loom for the fuel pump???
(VKC EFI202)

Think we nicked it accidently & Im goin to have to find the damage or try & rewire something around it???


Any ideas???





D.
 

308vkcalais

DIO..
Joined
Nov 18, 2005
Messages
216
Reaction score
2
Points
18
Location
Adelaide(City of Godbothers)Churches S.A.
Members Ride
308 VK Calais, VK EFI Berlina, V6 VN & Kenworth...
Fuel Pump Wiring Loom Colours

Countess said:
Can some one tell me what colour the wire is in the loom for the fuel pump???
(VKC EFI202)

Think we nicked it accidently & Im goin to have to find the damage or try & rewire something around it???


Any ideas???

Ok Countess, according to the Bible(Gregory's Manaul) the fuel pump colours are Y Yellow to the fuel pump. D Tan fuel level sensor.It's under pressure at arnd 150psi from memory even if the car isn't running, similar set up to a Diesel eng.The Exect's have no internal fuel pump & rely on the old steam powered mechanical fuel job & have no inbuilt internal pressure.I think it's the same loom 4 the V8's in colours only the system ins't under pressure.Hope that helps if not give me a holler.!!:)
 

NORTI

Crazy VS lady
Joined
May 22, 2004
Messages
2,439
Reaction score
171
Points
63
Location
Adelaide
Members Ride
VS Senator, VS SS, VS Ute, VP BT1
so ya wanna come to my place & help???? lol




D.
 

NORTI

Crazy VS lady
Joined
May 22, 2004
Messages
2,439
Reaction score
171
Points
63
Location
Adelaide
Members Ride
VS Senator, VS SS, VS Ute, VP BT1
K the story is, finaly decided to fix my stereo/brake light problem by running a new powerwire straight to the battery.

Also fuel pump has been playing up ever since I got the car, quick bash with whatever I have handy fixes it & Im on my way.

Now.... problem..... did we damage the wiring by accident yesterday when running the wire for stereo thru the firwall..... or has the fuel pump picked now to die properly????


Car starts & dies, cant hear the pump at all. Checked fuses & relays.


I guess what I am asking is do you think its the pump? Or is it a wiring problem... IE pump not getting power now??



D.
 

Pub247

Well-Known Member
Joined
Apr 14, 2006
Messages
3,372
Reaction score
58
Points
48
Location
Melbourne S.E.
Members Ride
Ford Fairmont
I'd sat its the pump as the wires don't run through the firewall. I THINK they run along it to the efi relay and into the fuse box you could use a test light at the fuel pump end to check to see if there's power there if there's power then it more than likely be the pump
 

NORTI

Crazy VS lady
Joined
May 22, 2004
Messages
2,439
Reaction score
171
Points
63
Location
Adelaide
Members Ride
VS Senator, VS SS, VS Ute, VP BT1
vkberlina said:
Ok the positive wire for the fuel pump is Violet, test it with a spare light globe, testlight or multimeter etc

cheers
Scott

yep found that out this arvo lol


now just trying to hook up a switch, so it will fix pump & give me an imob at the same time



D.
 

NORTI

Crazy VS lady
Joined
May 22, 2004
Messages
2,439
Reaction score
171
Points
63
Location
Adelaide
Members Ride
VS Senator, VS SS, VS Ute, VP BT1
okies, I know there is a thread here somewhere about checking fuel pressure?? Tried searching & I think all that petrol has affected my brain. I cant find it. Link me please???


***Update*** - Wiring defintly ka-put..... so new wire & yay have pump making all the right noises.... But car still not going :( - Suspected that maybe this damage was the last straw for dodgy pump & have now replaced it.

SAME PROBLEM..... I dont think it is getting fuel still... ??? Fuel pump sounds as if its working, but as I said still not seeming to get fuel to keep it going :(



D.
 

V3N0M

New Member
Joined
Feb 27, 2006
Messages
128
Reaction score
2
Points
0
Location
gemfields qld
Members Ride
01 magna exec
" according to the Bible(Gregory's Manaul) " teehee i like that ^_^
 

Goon

Scientific Tuning
Joined
Feb 20, 2006
Messages
2,508
Reaction score
9
Points
38
Location
BrisVegas. QLD
Members Ride
VY CUSTOM.
There could be something earthing out after u installed the new wiring.

Maybe you might have shortern something out.

I can read that your fuel pump has been a problem for you in the past, but have u considered installing a new pump or buying a repair kit?
 
Top