Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

HELP - Window XP freezing on start-up

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
18,350
Reaction score
8,097
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
as the title says, my PC freezes when it boots. it boots to the windows screen, loads the icons etc but you can't do anything, nothing work. if oyu move the mouse over the lower blue bar the pointer turns to a hour glass. if left the screen saver comes on but nothing works still.

you can use CTRL - ALT - Delete keys to get the Widnows task manager up. once oyu have this i go to the Processes list and end the explorer.exe fuction from the list. this kills all the icons. then if i use the "File" -> "new task" <run> fuction and reboot explorer.exe everything works fine.

any help appreciated
 

Not_An_Abba_Fan

Exhaust Guru
Joined
Aug 18, 2006
Messages
14,639
Reaction score
1,328
Points
113
Location
Bunbury, WA
Members Ride
Strange Rover
Download SuperAnti Spyware and run it in safe mode. Explorer.exe is a common process used by a lot of adware and viruses.
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
18,350
Reaction score
8,097
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
cheers mate, scanned with SuperAnti Spyware, nothing. also scanned with McAfee anti virus. also nothing. i don't think it's a virus etc. the PC has been slow for some time now, sometimes it didn't boot properly and was very slow, when you shut down it came up with a shutdown error, it's always explorer.exe. you can shoose to close it immediatly and loose any usaved data etc. the problem always seems worse after installing new software. the last item i installed was software and driver for a new epson printer.

i'm guessing it may be some sort off software conflict or registry error, however i don't know enough about software to fix it
 

Rufus®

I Jizzed in my pants
Joined
Apr 8, 2005
Messages
219
Reaction score
7
Points
18
Location
The Marsh, Vic
Website
www.mediafire.com
Members Ride
VR S1 S Pack, VX S2 Acclaim Wagoon
Where does your ram and cpu usage sit when this happens? when was the last time you formatted and did a clean install?
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
18,350
Reaction score
8,097
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
ram sits from about 180-320MB, CPU usage moves around a bit but eventually settles at about 1-2% ram settles at 180MB. last time i did a complete format and clean install was a few years ago. was hoping to avoid that. too much bloody work
 

Not_An_Abba_Fan

Exhaust Guru
Joined
Aug 18, 2006
Messages
14,639
Reaction score
1,328
Points
113
Location
Bunbury, WA
Members Ride
Strange Rover
The other option is to do a disc clean up, empty your temp folders and do a defrag. Also uninstall drivers and reinstall the new version rather than just updating them.
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
18,350
Reaction score
8,097
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
this is ****ed up. my youngest boy installed a game yesterday and thismorning he was playing on the PC. i hadn't fixd anything...... anyways it boots fine this time and now there is a epson printer icon in the toolbar by the clock. PC still running slow. it's not that long ago that i defragged and clean temp files etc
 

Rufus®

I Jizzed in my pants
Joined
Apr 8, 2005
Messages
219
Reaction score
7
Points
18
Location
The Marsh, Vic
Website
www.mediafire.com
Members Ride
VR S1 S Pack, VX S2 Acclaim Wagoon
easiest way around it would be to backup everything you want to keep, and format!
 
Joined
Sep 26, 2005
Messages
446
Reaction score
22
Points
18
Location
N.E. Vic
Members Ride
2011 VE SV6 II Commodore - Chlorophyll
Download Hijackthis and run a scan. Save the Log file and email it to me at [email protected] I will have a look at it and see if we can sort it out.
Also download Windows Cleanup and run it on the PC. It will clean heaps of junk off.
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
18,350
Reaction score
8,097
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
thanks for the help mate. will try what you suggested
 
Top