Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

help with A/C

mantice

New Member
Joined
Sep 26, 2010
Messages
11
Reaction score
0
Points
0
Location
Adelaide, South
Members Ride
98 VT Commodore
hey all my A/C cold air is playing up ive had it regased no leaks in the line (it has gas) the fuse is good radiator is good all the hoses ok ive even cleaned out the everything the air compressor is
kicking over but still no cold air

can any one help or suggest :idea3: somthing to try
thanks
 

RiCeY

F O R U M W A R R I O R
Joined
Mar 29, 2005
Messages
4,126
Reaction score
467
Points
83
Location
Australia
Members Ride
VZ SV8 6spd 6.0 430rwhp
Who regassed it? Did they not test it after regassing?

Can you hear the compressor clicking on? Does it click off shortly after or not?
If so feel the metal ac lines that run into the firewall into the cabin, does one of them get cold?
 

Mick1988

W.A. Cruise Moderator
Joined
Apr 6, 2008
Messages
786
Reaction score
12
Points
18
Age
32
Location
Perth, Western Australia
Website
www.sarichtechnology.com
Members Ride
Too many to list......
Compressor could be really tired, the valve in the firewall could be faulty or your condensor could have given up the ghost.
 

mantice

New Member
Joined
Sep 26, 2010
Messages
11
Reaction score
0
Points
0
Location
Adelaide, South
Members Ride
98 VT Commodore
thanks guys i had it rgassed bout 2months ago an they did test it the compressor dose click i did notice that when i started the car in the morning
an tryed it it went cold then nothing one of my freinds said it could be the A/C sensor but i got know dam idea were it is or looks like
 

mantice

New Member
Joined
Sep 26, 2010
Messages
11
Reaction score
0
Points
0
Location
Adelaide, South
Members Ride
98 VT Commodore
yer i doidnt look at the condensor but every time i do look at it one of the kids start or the wife gose WAT ARE YOU DOIN NOW lol)
but if nothing else work i mite just take it to local holden an they can fix it
 

RiCeY

F O R U M W A R R I O R
Joined
Mar 29, 2005
Messages
4,126
Reaction score
467
Points
83
Location
Australia
Members Ride
VZ SV8 6spd 6.0 430rwhp
Do the thermos kick in with the compressor? If the fan isnt cooling the condensor the temp will get too hot and the pressure will get too high and it will cut the compressor out.

If the gas level is low it will also cut out.

It could also be the pressure sensor or the evaporator temp sensor causing issues.
 

masterryan1992

New Member
Joined
Mar 8, 2011
Messages
10
Reaction score
0
Points
0
Age
28
Location
aussie
Members Ride
Holden Vt commodore
I was an apprentice Auto Elec specialized in A/C, 95% Of cars we had come in with A/C Problems were all commodores, right from VP - VE's, and the most common fault was the Air compressor, check around the band of the air compressor if theres like an oily stain, if its dirty, degrease it, take it for a quick run, see if u can see anything noticable, it could possible be the TX Valve on the fire wall, Could even possible be the Controll valve (It sits on bottom of compresssor controlling gas going threw the line into the ac and out the other side if thats stuffed no gas can get through) Then its really ur basics, ur evaporator in the dash of the car, the blower fan could be on its last legs, but more then likely its the A/C compressor id say, its invisible to the naked eye, did they put a special DYE in the system?? i redid my VT commodore air con about 2 weeks ago because same thing happen, was the A/C Compressor.
hope some of this helps, if need anymore advice on electricals or a/c ill try my best.
 

Claudy

French Com
Joined
May 12, 2006
Messages
450
Reaction score
3
Points
18
Age
34
Location
Perth, Two Rocks
Members Ride
Manual Gen3 VT SS + V6 VT manual turbo
Mate had problem too and it was the filter in the line next to the condenser all blocked up
 

masterryan1992

New Member
Joined
Mar 8, 2011
Messages
10
Reaction score
0
Points
0
Age
28
Location
aussie
Members Ride
Holden Vt commodore
the line on the receiver drier ?, >__> So what caused the blockage? santa clause :|? id say take it to another A/C place, get them to fully check it out, and get them to put a dye in it if they have one >_____>"
 
Top