Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Help with Vibration

bradsvlcalai

New Member
Joined
Apr 29, 2007
Messages
2
Reaction score
0
Points
0
Location
Jindalee
Members Ride
1994 hsv senator
Hey everyone this is my first post so if i screw it up please tell me

Ok so i recently bought a VR Senator with 205ks auto but only 185i

On my first cruise with a work mate i pulled up next to a hsv enhanced statesman. Off the line we both floored it until i backed off due to a very bad vibration coming from everywhere. I have asked all my fellow commodore owning friends and have been told check the uni's centre bearing harmonic balancer engine mounts and if the tail shaft is balanced.

All of these have been checked and seem good. Does anyone have any other ideas of what this problem could be?

thanx in advance
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,019
Reaction score
85
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Welcome to the forum and your first post seemed pretty good to me - you described the car, the fault, checks that were made and results and finally asked for ideas.
Most Commodores have bad vibration in first and second when floored. If you have a solid rear end I'd check the control arms on the diff as they can make the vibration worse. If it's OK at slight and moderate acceleration then I wouldn't worry...but that's just my opinion.
Good Luck.
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
15,535
Reaction score
3,651
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
welcome. hako is right, check the top trailing arms for the diff if it's the trailing arm setup (solid dif axle), if it's IRS then check the diff cradle for cracking and the diff mounts. also check the trans mount. although the trans mount (and engine mounts also) may look fine, they will be sagging some by now if they are the original ones. combine that with the aging rubber and vibration will be your friend.

then there are the simple things like wheel ballance and alignment. combine this with doing a full service (all fluids/filters/plugs/leads etc) will help get the best from your new ride.
 

bradsvlcalai

New Member
Joined
Apr 29, 2007
Messages
2
Reaction score
0
Points
0
Location
Jindalee
Members Ride
1994 hsv senator
Ok i think its been found. had it up on a hoist today and drivers side engine mount bracket is cracked actually its almost compleatly seperated from the chassis so all the mounts will be done next week anyone got any idea how much i should expect to be charged on the card for the 2 engine and 1 rear tranny mount to be done

Cheers all
 

krizko

New Member
Joined
Feb 25, 2005
Messages
104
Reaction score
0
Points
0
Age
36
Location
bendigo, vic
Members Ride
VR Berlina
last i checked, mounts were between $50- $90 each. i got my in law to fit my mounts, so i dont know how much they will charge for labour, shouldnt be much tho.
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,019
Reaction score
85
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Expect to pay $300 for pass side and another $200 for the other 2 mounts...so $500 unfortunately. Passenger side is the hard one.
 
Top