Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Help!

Discussion in 'VT - VX Holden Commodore (1997 - 2002)' started by MaxF, Apr 5, 2017.

Tags:
  1. MaxF

    MaxF New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Apr 5, 2017
    Location:
    Perth
    Members Ride:
    VX SS Series 3 5.7
    Hey all, new to this forum and just after some help!
    I own a Vx ss 5.7ltr auto, with a big cam and supporting mods and have recently been experiencing 2 issues
    1: when the car is cold after coming to a stop I will go to take off and put my foot down and the car will just roll and not rev until I have pumped the accelerator down a few time, I have told it could be the brake booster so replaced that and same problem. Only lasts until the car is warm, it's driving me crazy!
    2nd problem: when rolling if I go to brake the car slows down average/Normal but if I slam my foot on the brake the pedal gets quite hard towards the floor and the abs doesn't engage and lock up and the car just rolls to a stop. I have checked all fuses, pads, disc bled the breaks and checked with a scan tool with no luck.
    Any help is greatly appreciated thankyou !
    Max.
     

    Attached Files:

  2. MYVESSV8

    MYVESSV8 Well-Known Member

    Messages:
    2,779
    Likes Received:
    178
    Trophy Points:
    63
    Joined:
    Nov 28, 2009
    Location:
    Brisbane/GoldCoast
    Members Ride:
    VE 6LT M6
    abs stops locking up brakes, when you brake that hard you should feel a grinding/pulsing through the peddle/car, the abs releases pressure just before lock up and reapplies(this happens in milliseconds) to top skidding and you loosing control
    check oil in transmission, may need top up or service the auto
     
  3. BlackVXGTS

    BlackVXGTS Well-Known Member

    Messages:
    3,184
    Likes Received:
    267
    Trophy Points:
    83
    Joined:
    Aug 14, 2004
    Location:
    Melbourne, SE
    Members Ride:
    GEN-F2 GTS A6, VS Clubsport 185 A4
    Has your car been tuned to take account of the big cam? I remember there was an issue with large camshafts not producing enough vacuum for the brake booster to work properly, not sure if that applies to LSx engines.
     
  4. MYVESSV8

    MYVESSV8 Well-Known Member

    Messages:
    2,779
    Likes Received:
    178
    Trophy Points:
    63
    Joined:
    Nov 28, 2009
    Location:
    Brisbane/GoldCoast
    Members Ride:
    VE 6LT M6
    vacuum leak on booster hose
     
  5. MaxF

    MaxF New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Apr 5, 2017
    Location:
    Perth
    Members Ride:
    VX SS Series 3 5.7
    Hey all thankyou for replies, In reply to BlackVxgts, the car has been tuned by BYE perfomance to match the cam shaft, And MYVESSV8, the brake booster has just been changed and has no leaks also just serviced the transmission and new pads and the brakes are working fine, still having issues with the accellerator, could it be because the car was tuned with Cats and since has had the cats removed? maybe something to do with the o2 sensors??
    Cheers
     
  6. BlackVXGTS

    BlackVXGTS Well-Known Member

    Messages:
    3,184
    Likes Received:
    267
    Trophy Points:
    83
    Joined:
    Aug 14, 2004
    Location:
    Melbourne, SE
    Members Ride:
    GEN-F2 GTS A6, VS Clubsport 185 A4
    Using my crystal ball, I see big fines for you in the not too distant future if you don't replace the catalytic converters. It's very obvious when a car has no cats and the financial penalties are very large.
     

Share This Page