Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Hey fellas Small one i guess. got me stumped though

detox_nath83

Another VL Driver
Joined
Aug 6, 2005
Messages
2,160
Reaction score
6
Points
0
Age
37
Location
Queensland(Sunny Coast)
Members Ride
VL Turbo Commo
Hey boys


Ok after i did a major service on the gearbox. as in pulled it out and put it on the bench did the input

and output shaft seals, tighten bands, Changed filter, New fluid . also did the rear main on the donk,

(main reason why i did the gearbox as well)

Centre bearing etc etc u get me. after all put back in the car. i guess my problem is not connected. but i

have vacuum in my crankcase now(Never noticed it b4 and this is something u cant miss). only started

after i changed the rear main. (possibly sucking air in around my seal so i had no vacuum?)

I pulled out my PCV valve (Positive i know not vacuum) and all was working fine,, so when i shut the car off

if i pull my dipstick out i get a mad sucking sound till it equalises pressure... It is vacuum

Car running if i plug the dipstick hole with my finger i get the vacuum again and then let off i get a big

hiss again. is this of any concern i should have vacuum to some extent as this is how blowby is

extracted from the crankcase. but like i said very noticible.

Cheers Blokes

Fellow JC member

Nath
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
439
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
do you still have the pcv air entry hose to the inlet pipe off the rocker cover as well as the actual pcv valve hose into the inlet manifold from rocker cover
 
Top