Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

High Idle Issues?

Chris E

New Member
Joined
Dec 28, 2008
Messages
249
Reaction score
1
Points
0
Location
Brisbane
Members Ride
Vr Executive 3.8
Hey guys

Have just completed converting my vr v6 auto to a manual. started it up and it was idling at around 1500rpm, took it for a spin up and down the street (love the manual:yeah::yeah:) and when I came home it was idling at almost 2000rpm. Other than the high idle the car runs beautiful through the rev range, only other issue is the speedo but will fix some earthing issues before I get to worried about that one.

I'm running a doctor bob memcal in the auto computer, but the memcal was apparently designed to run the manual computer with the auto loom.

I had the throttle body apart so maybe I put something back together wrong there? I'm not sure just trying to give you guys as many details as possible. I also replaced all the seals in the injectors and fuel rail.

Anyone have any ideas whats causing this? will be pulling the error codes tomorow
 

tully2007

New Member
Joined
Apr 26, 2009
Messages
25
Reaction score
0
Points
0
Members Ride
VR Executive Wagon Manual
If the throttle cable has free-play in with at idle then may be the IAC valve which controls the idle. If you had it out of the throttle body did you set the distance between the flange and the point of the piston, for the lack of a better word, to less then 28mm.

Mine did the same thing, it idled fast for a little while then it settled down.

Give it a bit and see if it does.
 

VSEXEC

Member
Joined
Jun 16, 2005
Messages
156
Reaction score
0
Points
16
Age
35
Members Ride
VS EXECUTIVE
i have this same problem start it up and its sits on 1500rpm then after a drive it sits at 2000rpm someone suggested a vacumn leak to me
i also havnt hooked up the speed sensor yet ive just run the wiring
 

Chris E

New Member
Joined
Dec 28, 2008
Messages
249
Reaction score
1
Points
0
Location
Brisbane
Members Ride
Vr Executive 3.8
I put a new IAC valve in today and the idle is alot lower but now its developed a massive misfire *sigh*.
 

gobrien002

New Member
Joined
Aug 27, 2007
Messages
46
Reaction score
0
Points
0
Members Ride
1995 VR Series II S
keep asking around and searching if you haven't already found a solution
 

clubby_you

New Member
Joined
Mar 15, 2009
Messages
193
Reaction score
0
Points
0
Location
brisbane
Members Ride
vs clubsport
It's the auto ecu you need the manual loom and ecu so the car knows whats going on that simple you cant modify a auto ecu to work with a manual and be 100%
 
Top