Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

high piched sound on cold start ups

Simonn

New Member
Joined
Sep 28, 2007
Messages
231
Reaction score
0
Points
0
Location
keilor down, vic
Members Ride
Vx S pack m5
gday, My vx v6 manual has developed a high piched sound on cold startups. It lasts for a few seconds and then it goes. We first though it was the belt slipping but took off the belt completley and it still made the sound. Could anyone give us any ideas as to what it could be? The car has only done 110,000kms and has been serviced its whole life.
thanks
 

keza87

JCCC NSW Member
Joined
May 15, 2006
Messages
245
Reaction score
2
Points
18
Age
34
Location
Sydney
Members Ride
VX/VY/VZ Wagon LS1
Does it happen if you have the clutch peddle depressed or not? It could be a noisy thrust bearing for the clutch.

I know I have a noisy thrust bearing and with it in neutral and foot off the clutch you can hear it but it goes away when you press the clutch peddle.
 

Jesterarts

Your freedom ends where mine begins
Joined
Nov 22, 2005
Messages
3,817
Reaction score
100
Points
48
Age
36
Location
Victoria
Members Ride
2010 Nissan X-Trail ST-L
Starter motor...
 

Simonn

New Member
Joined
Sep 28, 2007
Messages
231
Reaction score
0
Points
0
Location
keilor down, vic
Members Ride
Vx S pack m5
thanks as I said in my 1st post I took off the belt completley and started the car and it still made the high pitched sound so it isant anything to do with the belt or pulleys.
I havent tried starting it with the clutch in but will do tomrow morning and il let you know how it goes.
 

Simonn

New Member
Joined
Sep 28, 2007
Messages
231
Reaction score
0
Points
0
Location
keilor down, vic
Members Ride
Vx S pack m5
ok tried startin it up this morning with the car in netural and the clutch in and it still made the sound does this mean the thrust bearing is out of the question?
anyone else had a similar problem before?
any help would be much much appreciated
thankyou
 

Jesterarts

Your freedom ends where mine begins
Joined
Nov 22, 2005
Messages
3,817
Reaction score
100
Points
48
Age
36
Location
Victoria
Members Ride
2010 Nissan X-Trail ST-L
starter motor... had the same issue with my VX S manual. High pitched squeal on most start ups... lasts a few seconds and goes away. Had about the same km as your car too. I'm almost willing to put money on it being the starter... but not quite :p
 

Simonn

New Member
Joined
Sep 28, 2007
Messages
231
Reaction score
0
Points
0
Location
keilor down, vic
Members Ride
Vx S pack m5
ahk thanks well hopefully it is the starter and not something inside of the engine. The gearbox has to come out to change the starter motor dosent it?
its weird though becuase it only ever happens on cold startup's.
thanks
 

Jesterarts

Your freedom ends where mine begins
Joined
Nov 22, 2005
Messages
3,817
Reaction score
100
Points
48
Age
36
Location
Victoria
Members Ride
2010 Nissan X-Trail ST-L
No... gearbox doesn't have to come out to change it i don't think.. though I had my mechanic do it all for me...

Not sure how much the starter motor was... I THINK somewhere around the 250 mark... but it's been ages since I had mine done so I really can't give you a definate answer... sorry mate
 
Top