Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Humming noise with foot off accelerator over 80kmph

Discussion in 'VT - VX Holden Commodore (1997 - 2002)' started by Mustard, May 18, 2019 at 12:37 PM.

  1. Mustard

    Mustard New Member

    Messages:
    17
    Likes Received:
    3
    Trophy Points:
    3
    Joined:
    Mar 4, 2019
    Location:
    Brisbane
    Members Ride:
    2002 VX ii Executive
    I have noticed a low humming noise when I take my foot off the accelerator going at speed, usually above 80kmph. It is louder when taking my foot off at a higher speed. As soon as I put my foot on the accelerator pedal it stops, take my foot off it hums and will disappear when dropping below 80kmph.

    I know the car is full of leaks, would that be a source? It is hard to pick where the sound is coming from but at a guess somewhere in the engine bay area. The sounds is also strange, a bit like a soft high pitch humming.

    Any other ideas?

    Cheers!
     
  2. Mustard

    Mustard New Member

    Messages:
    17
    Likes Received:
    3
    Trophy Points:
    3
    Joined:
    Mar 4, 2019
    Location:
    Brisbane
    Members Ride:
    2002 VX ii Executive


    Can hear from 32-37 seconds and then again from 48 seconds
     
  3. Aussie Trev

    Aussie Trev Member

    Messages:
    64
    Likes Received:
    26
    Trophy Points:
    18
    Joined:
    Feb 3, 2019
    Location:
    Queensland
    Members Ride:
    2 by VX Acclaim Wagon Series II 2001 & 2002
    Could be alternator on the way out.
     
    Mustard likes this.
  4. Mustard

    Mustard New Member

    Messages:
    17
    Likes Received:
    3
    Trophy Points:
    3
    Joined:
    Mar 4, 2019
    Location:
    Brisbane
    Members Ride:
    2002 VX ii Executive
    Thanks Trev, that could be it, I have noticed the lights are a little dim when I drive at night.
     

Share This Page