Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

I changed my auto transmission and the starter motor sounds like it's hitting the flex plate

vs-lover

Well-Known Member
Joined
Mar 9, 2013
Messages
2,443
Reaction score
1,590
Points
113
Location
Adelaide
Members Ride
VS S2 Calais, VS S2 Exec Wagon, VS S2 Acclaim
Must admit that I've never fallen across any shims. I think you'll find that a shim would've only been supplied with certain brand of starter motor that were sourced outside the normal Bosch line up. There were a few changes along the line with the body diameter as the earlier ones were fatter while the later ones became somewhat slimmer. BTW I recently pulled a starter off a VT and it went straight into my Brother in laws Series 1 VS without any issue whatsoever. Both units were Bosch made.
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
18,149
Reaction score
7,445
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
I think it's mostly the Manual trans that had shims with the starter motors. I've seen a few but then I've had a few manual cars.... I probably have some old ones in the garage too.
 

Mick rooster

Member
Joined
Jan 30, 2019
Messages
30
Reaction score
0
Points
6
Location
Wakeley
Members Ride
Holden commodore
I have tried putting washers in between where the shim would be made no difference
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
18,149
Reaction score
7,445
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
To quote myself...

Thinking logically about this, you are using your original starter with the original flex plate on the same motor. As long as you have put it all back together as it came apart there is not reason for the starter pinion to hit the flex plate. If that is the case it might be the starter housing is getting some interference on the new bellhousing. pull the starter out and look for some new shiny witness marks. A touch up with a file might be all that is required.
 

gohrdrgomad

Active Member
Joined
Dec 16, 2016
Messages
465
Reaction score
65
Points
28
Location
Australia
Members Ride
VxCaly57
Automatic
wtf? Me speaking to someone else about someone else...lm not quotin hear but immortality did suggest to check the starter to ringear before the trans fitment to be certain no cracked eggs "Rooster" amongst all the confusion..
 

Mick rooster

Member
Joined
Jan 30, 2019
Messages
30
Reaction score
0
Points
6
Location
Wakeley
Members Ride
Holden commodore
wtf? Me speaking to someone else about someone else...lm not quotin hear but immortality did suggest to check the starter to ringear before the trans fitment to be certain no cracked eggs "Rooster" amongst all the confusion..
Its hot here to sorry to disturb your concentration hero
 
Top