Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

i need help my rear of my car shudders at about 80kph when i hit the gas

NVME-69

New Member
Joined
Jan 14, 2009
Messages
7
Reaction score
0
Points
0
Members Ride
94 VR CALAIS V8
hey there i have a vr calias 94 v8
and from time to time when i am driving at about 80kph i get a suddering when i hit the gas i really need help to fix this problem, please let know of your suggestions
 
Joined
Oct 22, 2007
Messages
32
Reaction score
0
Points
0
Location
Hobart
Members Ride
Vr V6 mazda 808, VN S1, VH SLE
hey bud, it could be something simple like your universals in your tailshaft.. check them and make sure there is no movement there!! could be your problem!! hope that helped..

happened to me once in a hilux..
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
90
Points
48
Age
78
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Unfortunately it sounds like your TCC (torque converter clutch) is starting to play up. The TCC usually locks the torque converter solid at speeds above 80kph and if it's starting to fail it will shudder/vibrate etc. I'd treat the car gently till you can get it looked at by an auto trans man. Also check the transmission oil level. Hope I'm wrong.
 

NVME-69

New Member
Joined
Jan 14, 2009
Messages
7
Reaction score
0
Points
0
Members Ride
94 VR CALAIS V8
Unfortunately it sounds like your TCC (torque converter clutch) is starting to play up. The TCC usually locks the torque converter solid at speeds above 80kph and if it's starting to fail it will shudder/vibrate etc. I'd treat the car gently till you can get it looked at by an auto trans man. Also check the transmission oil level. Hope I'm wrong.
i dont think its my TCC because i just had my tranny fully seviced and a stage 2 shift kit put in it.... but i will talk to my tranny bloke and see what he says

thanks bro
 

NVME-69

New Member
Joined
Jan 14, 2009
Messages
7
Reaction score
0
Points
0
Members Ride
94 VR CALAIS V8
hey bud, it could be something simple like your universals in your tailshaft.. check them and make sure there is no movement there!! could be your problem!! hope that helped..

happened to me once in a hilux..
thanks bro i will have a look

cheers
 

muttley383

Donating Member
Joined
Sep 27, 2007
Messages
170
Reaction score
3
Points
18
Members Ride
VR 383
I had a similar issue when I converted from auto to manual transmission. It turned out that the phasing of the tailshaft was wrong. The tailshaft was overhauled during the trans conversion but was not installed properly.
 

maldotcom2

New Member
Joined
Dec 11, 2008
Messages
1,035
Reaction score
2
Points
0
Members Ride
Cammed mafless VS Calais 5-speed.
I've noticed the same thing. In low 4th if i press the accelerator lightly or just cruising it vibrates and makes crap all power. If i stamp it or manually drop it back to 3rd there's no problem. :bang:
 

greenfoam

New Member
Joined
Jan 13, 2005
Messages
7,902
Reaction score
126
Points
0
Age
100
Members Ride
VP Executive R-spec
For the 50 bucks they cost all you guys should first and for most put a new gearbox mount in. They don't take long to fail on a 5 litre and the part has been superceded with a better one as the originals were no good. That will fix most few of you up then the rest can get on with finding another problem. If you have a driveline vibration chances are it's comming from the driveline and the mount holds it all straight, suspect number one if everything else seems tight and good
 

NVME-69

New Member
Joined
Jan 14, 2009
Messages
7
Reaction score
0
Points
0
Members Ride
94 VR CALAIS V8
For the 50 bucks they cost all you guys should first and for most put a new gearbox mount in. They don't take long to fail on a 5 litre and the part has been superceded with a better one as the originals were no good. That will fix most few of you up then the rest can get on with finding another problem. If you have a driveline vibration chances are it's comming from the driveline and the mount holds it all straight, suspect number one if everything else seems tight and good
hey bro i already put new gearbox mounts in it about 2 weeks ago when i had a stage 2 shift kit put in, so maybe they did not put my tailshaft in properly i will ring the tranny and diff bloke on tuesday and give him a serve.....

cheers
 
Top