Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

I really need help

Melanie24

New Member
Joined
Sep 25, 2018
Messages
5
Reaction score
0
Points
1
Age
44
Location
Brisbane
Members Ride
Holden Vt Berlina
So I have a problem with my Vt Berlina ... I thought I did my head gasket but it turned out it was a split heater hose, I changed the hose and heater tap I did a service other than spark plugs and leads I did some interior work new door cards and have been trying to fix the door handles as they had broken passengers sides.. and now it won’t start it had a fuel pump put in about a year ago and new CAS.. it just isn’t getting any fuel pressure. I tried start ya bastard under the air filter to see if its a fuel issue .. still won’t go .. it’s turning over but not starting... I’m at a loss my dad who did all the work on my car (he used to build and drag cars) passed away suddenly 12 weeks ago.. I just don’t know what to do next.
 

greenacc

Searching for the billion
Joined
Jul 13, 2008
Messages
5,533
Reaction score
1,049
Points
113
Location
Sydney
Members Ride
VE Berlina
Hi, when you turn the key and the red lights come on on the dash do you hear the fuel pump run for a few seconds? How do you know it's not getting fuel pressure?
 

_R_J_K_

Well-Known Member
Joined
Dec 20, 2008
Messages
4,973
Reaction score
631
Points
113
Members Ride
Zenki S14
Given you've been doing some electrical work I'd check your fuses first. Are you getting spark?
 

Melanie24

New Member
Joined
Sep 25, 2018
Messages
5
Reaction score
0
Points
1
Age
44
Location
Brisbane
Members Ride
Holden Vt Berlina
My mate that’s a mechanic said there was no fuel pressure but the battery went flat so he couldn’t check ..so I charged the battery all night and did exactly what he told me and it still wouldn’t start. I’m not exactly sure if I’m getting spark and don’t really know how to check for it. I’ve checked the fuel pump fuse it seems ok but not the relays yet. Arghhh my dad did all this..
 

gungazza

Well-Known Member
Joined
Feb 8, 2005
Messages
1,499
Reaction score
102
Points
63
Age
64
Location
west suburbs
Members Ride
executive vt 5.0lt VZ CREWMAN
is the engine light on
 

Melanie24

New Member
Joined
Sep 25, 2018
Messages
5
Reaction score
0
Points
1
Age
44
Location
Brisbane
Members Ride
Holden Vt Berlina
When I turn the key on yes and I can hear the fuel pump
 

greenacc

Searching for the billion
Joined
Jul 13, 2008
Messages
5,533
Reaction score
1,049
Points
113
Location
Sydney
Members Ride
VE Berlina
That's good you can hear the fuel pump. Some say a simple way to test for spark on the ecotec is to pull 2 leads off one of the coils and try starting it. Sparks will jump across the coil terminals if there's spark. I haven't played with one of those engines for a while though..
 

Not_An_Abba_Fan

Exhaust Guru
Joined
Aug 18, 2006
Messages
13,965
Reaction score
518
Points
113
Location
Bunbury, WA
Members Ride
Strange Rover
I'd be checking to see if the leads are on the correct way, if you changed the plugs and had them off, maybe you put them back on wrong.
 

Melanie24

New Member
Joined
Sep 25, 2018
Messages
5
Reaction score
0
Points
1
Age
44
Location
Brisbane
Members Ride
Holden Vt Berlina
I'd be checking to see if the leads are on the correct way, if you changed the plugs and had them off, maybe you put them back on wrong.
I didn’t change the leads and spark plugs but have re checked the leads
 
Top