Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Idle all over the place

-Michael-

Ooh Yeah.
Joined
Oct 31, 2008
Messages
80
Reaction score
2
Points
0
Members Ride
VT S Pack
hey guys

took apart my dash to fix up my stereo and now my car idles like shite.

as in, turn the key on a warm or cold day and sometimes it'll be right and sometimes it'll drop to like 600rpm, then 500rpm then stall.

also when i drive it and then come to a stop in neutral it stays at about 2000rpm and then take maybe a good 5-10 secs to go to normal.

ran carby cleaner in the throttle body and injector cleaner in the tank and still doesnt fix it.

help?
 

danja

Swerves for gay koalas
Joined
Jan 26, 2006
Messages
1,786
Reaction score
53
Points
48
Location
Sydney
Members Ride
CBF 250 and a Levin ZR
Try cleaning you IAC?

Seems unlikely taking the dash apart had anything to do with it, I reckon it's just coincidence.
 

-Michael-

Ooh Yeah.
Joined
Oct 31, 2008
Messages
80
Reaction score
2
Points
0
Members Ride
VT S Pack
so just take the TB off and clean it thoroughly?
 

danja

Swerves for gay koalas
Joined
Jan 26, 2006
Messages
1,786
Reaction score
53
Points
48
Location
Sydney
Members Ride
CBF 250 and a Levin ZR
so just take the TB off and clean it thoroughly?
You can take the IAC off the TB and clean it separately. They get gummed up and sticky, so that could explain why your idle takes a few seconds to settle.

Some people say try not to get too much carby cleaner in the IAC. I've done a couple and just sprayed it right in there, watching all the gunk come out and let them dry out a bit without problems, but do so at your own risk :p
 

holdenvtman1123

Improvise Adapt Overcome
Joined
Sep 13, 2008
Messages
354
Reaction score
3
Points
18
Location
Broken Hill NSW
Website
www.google.com.au
Members Ride
VZ Adventra LX6 2006 3.6L
the idle speed motor on the throttle body might be worn or dirty, as said before take it off and give it a good clean. i used kero.
 

fitz_vt

Pass Me A Wrench.....
Joined
Nov 2, 2008
Messages
508
Reaction score
3
Points
0
Location
Adelaide - South Side
Members Ride
VT Commodore SII Olympic Edition
took apart my dash to fix up my stereo and now my car idles like shite.
Hi michael, there is a vacuum hose that goes from the throttle body, to the behind the dash, now the vacuum hose if disconnected can cause idling issues.
i would find out where it is disconnected reconnect it and you should be right. but if not then i am stumped.
 

red truck

New Member
Joined
Jan 25, 2009
Messages
44
Reaction score
0
Points
0
Location
just left of hell
Members Ride
VY one tonner / gen3 / 6speed
Find the vacum supply for the dash at the engine end and block it off, see if it makes any diff before you go pulling the dash apart again.
 

redvtsss

New Member
Joined
May 7, 2009
Messages
5
Reaction score
0
Points
0
Members Ride
vt ss
I know its a pain but disconnect the battery for a couple of mins let the computer reset start it and rev it to three thou for ten secs to reset the iac valve. If this fails id be looking at a vacuum hose near heater controls but you can normally hear them hissing if they are off.
 

-Michael-

Ooh Yeah.
Joined
Oct 31, 2008
Messages
80
Reaction score
2
Points
0
Members Ride
VT S Pack
Did everything everyone says and most of the time it idles good but sometimes like this morning it drops the revs off till it stalls. and its not like it was cold either.

so i just give it a blip of throttle and its fine. sounds like maybe not getting enough fuel when its just been sitting there or something :/
 
Top