Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

idle issues, 500rpm constant, thoughts????

CSL

Member
Joined
Sep 6, 2005
Messages
498
Reaction score
4
Points
18
Age
34
Members Ride
missus (in more ways than one)
hello,
i had to change my IAC vlave cause it would drop down to 500 itermititaly and then somtimes stall, so i got one off a know working throttle body, put it on, (cleaned and fresh) then i reset the comp, but now it contantly idles at 500rpm in gear and about 550-600 in p/n.
i know it would hvae somthing to do with the pintle but i thought these self adjusted. i also adjust the TB stop screw cause the butterfly was sticking but not too much just enough so it doesnt stick. the TB is a v8 item polished out. all the screws and bolts are tight and all hoses are on
anybody?
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
17,922
Reaction score
7,039
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
How long did you disconnect the battery for? sounds like it hasn't actualy reset properly. i'd try resetting it again. make sure the engine is up to running temp so there is no extra fuel going in and all the accesories are switched of so there is no extra load on the engine

edit. what are you judging the idle speed by, if your using the car tacho i'd suggest that it's probably not very accurate. i've had the same battle for a year with my car cause i thought it idle'd at 1000rpm, i ignore the tacho now, it only goes 4900rpm as i hit the rev limiter. go figure? the only way to check the idle speed correctly is probably with an ADLD cable or diagnostic tacho which has a known calibration
 
Last edited:

Calais3800

KALAIS_KRAZY
Joined
Apr 1, 2006
Messages
66
Reaction score
1
Points
0
Location
Frankston district
Members Ride
VN Calais v6
i know it would hvae somthing to do with the pintle but i thought these self adjusted.
no they do not self adjust, on the V6 u have to take em out give em a dammed good clean wiff TB cleaner an reset it to 28mm......... i also blasted off all the buildup inside where u cant really see with a air gun. i would say this is the cause off your idle problem. i hope this helps, good luck.;)
 

CSL

Member
Joined
Sep 6, 2005
Messages
498
Reaction score
4
Points
18
Age
34
Members Ride
missus (in more ways than one)
thanks guys, i am using a 4 digit dgital tacho w/shift light from a reputable company but you can feel it about to stall.
i take it thats 28mm from the end of the plastic to the top of the pintle,, i'll do that and give it a good reseting, cheers guys
 

CSL

Member
Joined
Sep 6, 2005
Messages
498
Reaction score
4
Points
18
Age
34
Members Ride
missus (in more ways than one)
tis all good just adjusted the pintle to less than 28mm measures fvrom the flange
thanks guys
 
Top