Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Idling issue VN S1

wagonist

New Member
Joined
Mar 30, 2009
Messages
28
Reaction score
0
Points
0
Members Ride
VP Executive Sedan
Unfortunately, this is one of those intermittent problems:bang:

Sometimes, the car won't increase the idle when the A/C is on, & sometimes it will idle high after I turn the A/C off.

Any ideas on where to start looking for a fix?
I'm guessing the ECU isn't getting a correct A/C signal.
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
434
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
IAC valve on the throttlebody may need a good clean out.TPS may be on the way out or ecu.do you get any error codes done a code check
 

wagonist

New Member
Joined
Mar 30, 2009
Messages
28
Reaction score
0
Points
0
Members Ride
VP Executive Sedan
Gave the IAC & throttle body a good clean out.
No fault codes:bang:
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
434
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
did you take the throttlebody off and pull out the iac and clean it with carby cleaner or just spray it in like you said in that other thread
 

wagonist

New Member
Joined
Mar 30, 2009
Messages
28
Reaction score
0
Points
0
Members Ride
VP Executive Sedan
The car I'm talking about here is a mate's.
The throttle body & IAC were removed.
We weren't game to just spray it through after what happened to my VN.
 
Top