Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Immobiliser issue

96vscommyute

New Member
Joined
Aug 17, 2019
Messages
4
Reaction score
0
Points
1
Age
19
Location
Nsw
Members Ride
Vs Ute series 3
Hey guys last night I pulled to help a mate with his misfire in his vl then went to start my car and the immobiliser won’t turn off. I’ve never had the metal chip to disable it and just had to press the unlock button but last night it wouldn’t work. I replaced the battery in the key still nothing ended up getting it flat towed to a mate nearby and wondering if there’s any tricks to start it to atleast drive it home? It’s a 1996 vs series 3 ute any helps appreciated thanks.
 

jeepster

Active Member
Joined
Feb 26, 2010
Messages
230
Reaction score
33
Points
28
Location
WA
Members Ride
VSII Ute
put key in ignition, turn it to on for 2 hours, and the red LED should stop blinking
 

96vscommyute

New Member
Joined
Aug 17, 2019
Messages
4
Reaction score
0
Points
1
Age
19
Location
Nsw
Members Ride
Vs Ute series 3
Been trying but battery keeps going flat
 

gtrboyy

Well-Known Member
Joined
Jan 25, 2006
Messages
3,276
Reaction score
1,627
Points
113
Members Ride
vt ss & lc gtr
Checked fault codes?
Security light flashing?
Used both keys? Do they work.
Charged battery?
Aftermarket alarm? turn it off
Does it turn over or nothing at all?
 

96vscommyute

New Member
Joined
Aug 17, 2019
Messages
4
Reaction score
0
Points
1
Age
19
Location
Nsw
Members Ride
Vs Ute series 3
Sorry for late reply guys issue got sorted by putting a crew where the immobiliser chip should be in the key
 
Top