Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Immobilizer Problems?

Projectile

imports (n)
Joined
Feb 15, 2010
Messages
29
Reaction score
0
Points
0
Members Ride
VS SS BT1
Okay so whats happening is pretty much this,

Every morning my car will start fine, every first start it starts fine.

Drive around for 15mins or more and turn the car off,

car won't start again for 15mins, nothing happens with the key, all elecs work with key on, no ticking noise, no noise whatsoever, remove the key, lock car, unlock car, try again, nothing....wait 15mins...starts...

the white part of my ignition barrel (the part which is pushed inwards normally when key is turned) is permanently in but Ive never had this problem until recently...and now i does it every time i drive it...grr anyone got any ideas on how to fix this?

i'm almost certain it is the barrel or immobilizer playing up...what do you guys think?

any help greatly appriciated...
 

Brett_jjj

Well-Known Member
Joined
Oct 16, 2009
Messages
6,805
Reaction score
96
Points
48
Location
Tamworth NSW
Members Ride
vs commodore
Check for error codes---https://forums.justcommodores.com.au/threads/checking-error-codes-vr-vs-revised.22307---
You will probably get code 31 which is to do with the ECU,BCM and the immobiliser system.Theres a 1 second delay in starter motor operation when the ignition key is turned to the start position when this code is active.You can clear these error codes by removing the negative battery terminal for 5 minutes.Also try moving the gear selector back and forth a bit, or even better,moving it to neutral instead of starting it in park when it does this,it could be a faulty inhibitor switch on the transmission.
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
89
Points
48
Age
78
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Part of the problem may be that your ignition barrel is starting to disintegrate internally - this is not all that uncommon and then then just lock solid. If so, you'd be wise to replace it now otherwise when it fail you may be left stranded on the side of the road with a frozen barrel.
 
Top