Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

immobilizer wont deactivate!

snadboy

New Member
Joined
Feb 9, 2011
Messages
8
Reaction score
0
Points
0
Age
31
Location
richmond
Members Ride
vx s
ok this morning after arriving at work i think i forgot to lock my car ... then after work i noticed when i tried to unlock my car ( the car already being unlocked ) nothing happened ( lights didnt flash ) . then when i turned the key it seemed to start but then a clicking sound occured... im guessing the immobilizer and it just died.. turned the key again and nothing happened.. waiting a few seconds then tried again and it seemed to want to start but then the immobilizer kicked in... how the hell do i turn it off when the buttons on my keyes wont do anything?? is there a time delay so it might turn on when i get to work tommorrow? ahhhh

i was ready to punch that little red light flashing above the mode button !
 

DLFHUB666

GIT 'EERRR DONE!!!
Joined
Jun 14, 2010
Messages
1,375
Reaction score
20
Points
38
Age
36
Location
Nhulunbuy NT
Members Ride
VX SS, PX Ford Ranger XLS Dual cab
Well if you didnt lock the car the immobilizer shoudnt have even been activated so maybe there is another problem, maybe somenone thats doesnt like you got into your car an ####ed with something under your bonnet.
 

vncruzr

Member
Joined
Jan 25, 2007
Messages
167
Reaction score
3
Points
18
Location
wyndhamvale vic
Members Ride
VY LS1
Is it factory fitted? If yes then try change the battery!! If not then try turning key from off to acc... very quickly within 10 sec...this is the usuall disarm for most after market alarms...... other wise go to Holden and get a code read out for your car $35 i think the get your key reprogramed....other that that sell the como and twin turbo powered toyota Cressida!!!!!!!!!!!!!!!!!!!!!!
 

snadboy

New Member
Joined
Feb 9, 2011
Messages
8
Reaction score
0
Points
0
Age
31
Location
richmond
Members Ride
vx s
the immobilizer came stock with the car... and i doubt someone did anything to my car since i work on a military base ;)

so should i disconnect the battery in the morning and re connect it in the arvo and that should do the trick?
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,263
Reaction score
459
Points
83
Age
69
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
A similar thing happened to me and it turned out to be a problem with the BCM (Body Control Module), A new BCM was the fix. So you might want to look into that. You could try disconnecting the battery, you never know. You will need the radio PIN handy if you have the stock radio.
 

Longman

Member
Joined
Jan 21, 2008
Messages
408
Reaction score
1
Points
16
Location
Newcastle NSW
Members Ride
VE Calais V 6.0 Auto
If you have a spare key, give that a whirl, otherwise it is likely your BCM has packed it in. The same thing happened to my VT about 6 years ago.
 

Brett_jjj

Well-Known Member
Joined
Oct 16, 2009
Messages
6,805
Reaction score
92
Points
48
Location
Tamworth NSW
Members Ride
vs commodore
Does the VX have the time delay to bypass the immobiliser?I know that with VS models you can wait 120 minutes with the ignition key in the on position,this will allow the immobiliser to be bypassed and allow the car to start,but as I mentioned,Im not sure if the VX still has this feature or not.Someone here should know for sure.
 

Longman

Member
Joined
Jan 21, 2008
Messages
408
Reaction score
1
Points
16
Location
Newcastle NSW
Members Ride
VE Calais V 6.0 Auto
The VT definitely has this feature, I would assume the VX would have the same, as it's in my Haynes book which covers VT-VY. I do know though that it would not work for me when my BCM died.
 

oldbigfella

New Member
Joined
Feb 9, 2011
Messages
5
Reaction score
0
Points
1
Location
tolga
Members Ride
VE SSV 6.0 Lt Ute
as the other guys said
if you have another key try locking the car using the remote and unlocking it a couple of times
mine did exactly the same thing yesterday and my wife is driving it today
may need to invest in another key
best of luck
cheers
 

lout

Well-Known Member
Joined
May 13, 2006
Messages
3,122
Reaction score
696
Points
113
Location
Langwarrin Victoria
Members Ride
VX Executive S2
check the little wire connection that goes to key reader (the metal trim around ignition barrel)
is your key fob (remote) battery flat/acting up
 
Top