Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

indicators aint workin pls help

blaze

ridin dirty
Joined
Jul 4, 2006
Messages
610
Reaction score
2
Points
0
Location
bunbury
Members Ride
SILVER BULLET
gday i just took apart me dash n painted it n it looks sick. put it back together and the indicators arnt workin.. WTF can sum1 tell me what ive done wrong n how to fix it. No arrows or noise is happnin at all and i really need my car tomora for a work induction
 

jules

we like the bun
Joined
Dec 27, 2003
Messages
1,149
Reaction score
17
Points
0
Members Ride
pimpin
make sure the indicator stalk is pushed into the connector on the steering column properly.
 

MBS206

New Member
Joined
Apr 16, 2006
Messages
259
Reaction score
3
Points
0
You've plugged the air conditioner switch onto the hazard switch, and the hazard switch onto the air conditioner.

I've done it, it's easy to fark up... Just swap the AC and hazard plugs around.
 

blaze

ridin dirty
Joined
Jul 4, 2006
Messages
610
Reaction score
2
Points
0
Location
bunbury
Members Ride
SILVER BULLET
You've plugged the air conditioner switch onto the hazard switch, and the hazard switch onto the air conditioner.

I've done it, it's easy to fark up... Just swap the AC and hazard plugs around
Your onto it. just swapped em around than an yeah that was the problem thanks
 
Top