Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Ingition questions

dj_eddie

New Member
Joined
Dec 9, 2004
Messages
73
Reaction score
0
Points
0
Age
43
Members Ride
VT Berlina S2
Hi All,

For my VTII Berlina, I have a couple of questions:

1 - Is there a way to wire up the green ring around the ignition barrel so that it lights up without having to keep the ceiling light on?? We prefer to have that turned off especially at nights while putting the little one in and out of the car while sleeping.

2 - Sometimes when i try to start the car, it cranks a couple of time and then nothing, its as if the battery disappears, or the key dissappears while starting. When i turn the key back and try again it usually works, but there has been cases where i need to pull the key out, shove it back in (hard) and give it a good turn for it to work?? is the key farked or the ingition barrel??

Cheers,

Eddie
 

fitz_vt

Pass Me A Wrench.....
Joined
Nov 2, 2008
Messages
508
Reaction score
3
Points
0
Location
Adelaide - South Side
Members Ride
VT Commodore SII Olympic Edition
sounds like the ignition barrel its a common problem, if not then its your key the last step would be to renew the keyreader as they can stuff up sometimes.
as for your green light it works off of the interior illumination circuit i dont think there is a way to modify it without it being on all the time but undoubtedly someone would of thought of how to do it lol.
 

dj_eddie

New Member
Joined
Dec 9, 2004
Messages
73
Reaction score
0
Points
0
Age
43
Members Ride
VT Berlina S2
actually, why cant i wire it to the auto window circuit?? doesnt that turn on when i unlock the car with the remote? (i.e. unlock with key, open door and able to use the windows without the key in ignition)

ill try that and get back with an update.
 

MattVT

New Member
Joined
Aug 25, 2008
Messages
11
Reaction score
0
Points
0
Members Ride
VT Exec 3.8V6
What's up with my remote key and starting the car?

I'm having a similar problem with my car. Sometimes and lately more often it won't open with the remote. I have two remotes and it won't open with either if it does this.
If I get into the car using the key itself in the door it doesn't seem to want to start. It will momentarily crank then then the starter cuts out almost immediately? After a while it seems to magically come right?
The thing is, if it opens with the remote it will start first time and drive like a dream?
Any thoughts on this?
Thanks.
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,209
Reaction score
400
Points
83
Age
68
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2017 Captiva.
I'm having a similar problem with my car. Sometimes and lately more often it won't open with the remote. I have two remotes and it won't open with either if it does this.
If I get into the car using the key itself in the door it doesn't seem to want to start. It will momentarily crank then then the starter cuts out almost immediately? After a while it seems to magically come right?
The thing is, if it opens with the remote it will start first time and drive like a dream?
Any thoughts on this?
Thanks.
If the remote doesn't work try holding it near the centre of the front windscreen and see if that works. I have this problem where one minute the remote works from 30 metres away and the next minute I have to hold the remote near the sensors in the centre of the dash.
 

MattVT

New Member
Joined
Aug 25, 2008
Messages
11
Reaction score
0
Points
0
Members Ride
VT Exec 3.8V6
Mate I'll give anything a go....

I've had a poke around the forums, it seems like a few people have had a similar problem to mine but there seems to be many different responses to it.
Change the battery, the BCM, the ignition barrel, the key itself....

When the remote opens the doors up it will always start and crank easily so I can't see it being the battery or the ignition barrel.
I have 2 keys and only regularly use one. When it did this at home the other day my spare key wouldn't unlock it remotely either so I'm thinking it's gotta be something on the car?
Anyone up to speed on the immobiliser side of things?
Cheers
 
Top