Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

intake maifold gasket

Discussion in 'VR - VS Holden Commodore (1993 - 1997)' started by jimbojones889, Apr 12, 2009.

  1. jimbojones889

    jimbojones889 New Member

    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Mar 3, 2009
    Location:
    Melbourne, Bentleigh East
    Members Ride:
    93 VR Executive Wagon
    i had changed the coolant in the radiator and flushed it out and when i put the new stuff in it leaked a bit from the maifold area. was going to change the gasket so bought the repair book, but after a few days the leak had stopped?? whats going on there. coolant level is fine and not overheating. reservoir tank is full enough too. could the new coolant have just moved some sludge away from the gasket or am i missing something. oh its not leaking water into the oil as well.
     
  2. hako

    hako Donating Member

    Messages:
    8,019
    Likes Received:
    75
    Trophy Points:
    48
    Joined:
    Aug 1, 2004
    Location:
    Toowoomba SE QLD
    Members Ride:
    VS11 BT1 V6
    Maybe some coolant got spillled and pooled on the manifold some where and was noticed a few days later (I have a vivid imagination)...I'd keep a very close eye on the coolant level and if it doesn't start losing coolant over a month I'd say it was OK.....why this is so doesn't matter - Chinese saying : "Commodore man who look for trouble sure to find"
    But seriously, if the past history of the car indicates that proper coolant was always used - not tap water - then the cooling system will be OK.
     

Share This Page