Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Interior light problem

Lecko

New Member
Joined
Dec 11, 2011
Messages
36
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VE Omega
Hey guys,

having a strange problem well i think it is anyway, my rear interior light stopped working and i have no idea why. The front light comes on and every other light works apart from the rear light, ive changed the light several times and its not that. If anyone has had this problem please let me know haha its annoying the crap out of me.


cheers
 

Benboy

Well-Known Member
Joined
Aug 26, 2007
Messages
2,467
Reaction score
93
Points
48
Location
Hill River, SA
Members Ride
2007 SVZ Wagon
When you say that you have changed the light, what do you actually mean? Changed the light or changed the globe !!
 

Lecko

New Member
Joined
Dec 11, 2011
Messages
36
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VE Omega
When you say that you have changed the light, what do you actually mean? Changed the light or changed the globe !!
Sorry my bad, I mean I've changed the globes numerous times and still nothing
 

RoaringSky

New Member
Joined
Oct 26, 2012
Messages
106
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VE SSV MY9.5 Manual Sedan
Have you checked it with a multi meter for voltage?
 
Top