Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Intermittent starting problem??

Dti-dan

New Member
Joined
Mar 7, 2008
Messages
46
Reaction score
0
Points
0
Location
Illawarra
Members Ride
VZ 175kw 3.6
Hey guys I have a vz v6 auto and every now and then it won't start on the first wind it winds for a couple of seconds stops and will kick second go. Last night it wouldnt start at all just wind and stop after probly 10 goes it kick over.
And one else encountered this??

Regards Dan
 

chippie

New Member
Joined
Jan 3, 2011
Messages
4
Reaction score
0
Points
0
Age
35
Location
nunnawading
Members Ride
03' vy ute series II
yeah i got the same on my vy ss ute, u turn the key once and it wont run but allways on the second, i have been told it could be a few problems
1- imboliser might be giving way
2- the key barrel doesnt read he key properly the 1st time. ( i had this changed by holden n still didnt fix the problem)

But u should get it cheked out , by someone who knows what they are doing, because now my car cut out this morning n wont start again. n its stuck down the street. Thats y im on this forum to fing out if its the imboliser or not.
 

Big Red VF-SII Go-kart

I love puddles.
Joined
Aug 3, 2010
Messages
1,166
Reaction score
385
Points
83
Location
Darwin NT
Members Ride
VFII MY17 SV6 (LFX) Sportwagon (SOLD)
The silver surface on the barrel that is the key reader can be soiled over time with dirt.
Occasionally give it a wipe over with Windex or metho. Same, too, with the knob on the left of the key remote — despite being innocuous in appearance, it should also be be clean.

VZ engines are auto-start: turn key and release (no need to hold in position until firing), irrespective of delay (usually none at all) the engine will fire. If it doesn't then check if a Trouble Code has been logged, dirty battery terminals, gunk on starter motor terminals or starter relay trouble.
 
Top