Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

iOS10 iPhone update - IQ phone Bluetooth issue

Discussion in 'VE Holden Commodore (2006 - 2013)' started by HEXEM, Sep 29, 2016.

  1. D@vid

    D@vid New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jan 2, 2017
    Location:
    Victoria
    Members Ride:
    VE series 2
    I am using IOS 11.0.3 and I was on a phone call, then half way in between it just decide to cut it off, so my advice is don't updated or don't use Bluetooth.
     
  2. Sasquatch

    Sasquatch New Member

    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    3
    Joined:
    Oct 30, 2017
    Location:
    North East Victoria
    Members Ride:
    2011 SSV Redline Sportwagon
    Thanks for that Ron. I tried using the 'double tap' method mentioned in this thread and it worked. So my thanks to everyone who contributed to that work-around. I'll try the steering wheel roller next time. And live in hope I guess.
     
  3. Noeleter

    Noeleter Active Member

    Messages:
    812
    Likes Received:
    111
    Trophy Points:
    43
    Joined:
    Aug 1, 2014
    Location:
    Brisbane
    Members Ride:
    VEII Equipe Sportwagon
    Well after waiting for Apple to fix this problem finally went out and bought an Android phone. Works perfectly. After once having a house full of Apple products will never get another one.
     
  4. Dave1981

    Dave1981 New Member

    Messages:
    5
    Likes Received:
    3
    Trophy Points:
    3
    Joined:
    Apr 12, 2017
    Location:
    Bayswater, VIC
    Members Ride:
    VE II 2011 3.0lt Omega Wagon
    I ended up getting a Parrot kit from UniversalFuze in WA, works a treat. The cable fits the quad lock and has a seperate tap in for switched power off the dealer plug on the right of the radio.

    In a way, it’s probably better, audio quality is a lot better, and it cuts the radio out instantly rather than a few seconds later.

    It was the CK3100 kit I used, the CK3000 Evolution is the better kit, it’s around $250 or less.

    I gave up waiting for a fix to be released, and with how I use phone I need Siri, Google Assistant isn’t quite good enough to do the job properly, so changing over means it won’t suit.
     
    monstar likes this.
  5. Wayno73

    Wayno73 New Member

    Messages:
    24
    Likes Received:
    6
    Trophy Points:
    3
    Joined:
    Feb 11, 2011
    Location:
    Melbourne
    Members Ride:
    VE II MY11 SS, TM MY12 BARINA, NM MY15 TRITON
    Hey all,

    I was having this issue with an old iphone 5 I was using.

    Over the weekend I paired a new iphone 6S with IOS 11.2.6 and all is good again!!


    Cheers
     
    Fu Manchu and monstar like this.
  6. Clappo11

    Clappo11 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Mar 24, 2018
    Location:
    Porepunkah
    Members Ride:
    VE sportswagon
    I’m also having this issue, although now when I try listen to music from my phone there is no sound..
     

Share This Page