Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Iphone iOS 13 Upgrade

ChewieSV6

Member
Joined
Jun 9, 2013
Messages
66
Reaction score
4
Points
8
Location
Frankston Vic.
Members Ride
2012 SV6
Since I upgraded my iphone to iOS 13, my phone continuously connects and disconnects every few seconds to the car system. (2012 SV6).

Has anybody else had this problem?
 

Magnum61

Active Member
Joined
Nov 4, 2017
Messages
79
Reaction score
150
Points
33
Age
48
Location
Ipswich
Members Ride
2017 Magnum
This update is totally crap!
Nothing but trouble with my phone now as well as bluetooth connection. Hopefully they release a fix real soon.
 

Skylarking

Well-Known Member
Joined
Feb 3, 2018
Messages
6,314
Reaction score
4,293
Points
113
Age
120
Location
Downunder
Members Ride
Commodore Motorsport
Can’t iPhones be rolled back to an earlier (working) release?
 

krusing

Well-Known Member
Joined
Jun 21, 2014
Messages
2,958
Reaction score
1,463
Points
113
Location
Melbourne Bayside 3193
Members Ride
2002 VY L67 Calais Sedan, 2012 VE L77 Calais Wagon
Yes, I had the exact same problem,
  1. Reboot your phone, [Hard Re-boot by turning it off, and then on]
  2. Go into IQ Bluetooth Settings and forget/remove/delete your phone,
  3. And re-pair it with your IQ system.

That will fix your problem.
 
Last edited:

ChewieSV6

Member
Joined
Jun 9, 2013
Messages
66
Reaction score
4
Points
8
Location
Frankston Vic.
Members Ride
2012 SV6
Yes, I had the exact same problem,
  1. Reboot your phone, [Hard Re-boot by turning it off, and then on]
  2. Go into IQ Bluetooth Settings and forget/remove/delete your phone,
  3. And re-pair it with your IQ system.

That will fix your problem.
Thanks. This did fix my problem!
 
Top