Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Issues with VY'S

hrforever

Member
Joined
May 6, 2005
Messages
37
Reaction score
1
Points
8
Age
61
Location
Glen Waverley
Members Ride
VY Acclaim
Air Conditioning smell

When the air conditioning is turned on there is a strong 'musty'smell. Its only when the air conditioning is switched on and is evident when on fresh or recirculated. Smell is not there when air is off. Smell does seem to lessen after a period, or you just get used to it, not sure which.

Cannot seem to locate the source or why it is just air conditioning related.

Any suggestions?
 
R

Ratty

Guest
yeah ensure that its draining correctly... there might be trapped water inside getting musty...
 

hrforever

Member
Joined
May 6, 2005
Messages
37
Reaction score
1
Points
8
Age
61
Location
Glen Waverley
Members Ride
VY Acclaim
There's always a good puddle under the car after the systems been used and the rubber gromet doesn't appear to be bloked either. There's no unusual fogging of the windscreen when you turn the heater on either. I've had a VR that didn't drain because of a bloked gromet but it never smelt, just overflowed into the cabin and fogged the windscreen.

Is there a filter of some sought that may be causing the problem and if so, where?
 

DazVYSS

New Member
Joined
May 2, 2005
Messages
285
Reaction score
3
Points
0
Age
47
Location
Perth WA
Members Ride
VYSSM6
Darren said:
Funny you should say about the squeaking, I started mine up this morning and noticed a squeaking sound, once the engine is warm it appears to disappear.

I haven't investigated this one yet but my immediate thought was the serpentine belt.
How is the new car Darren.
 

Aggro_VE

The Overseer
Joined
May 4, 2005
Messages
557
Reaction score
16
Points
0
Location
Lake Macquarie
Members Ride
A lazy VE
Great idea having this..should have one for all the models, I read this with interest this thread will have a bearing on my decision to get a VYII Berlina or a VZI Exec. :) By the time it comes to buy I will know more than the dealer about just every issue that has affected the VY's/VZ's. Thanks guys :)

P.S. yes Darren, post up some thoughts on it in ya new car thread for us to read.
 

Slow_Az

New Member
Joined
Jul 4, 2005
Messages
36
Reaction score
0
Points
0
Age
41
Location
South Eastern Suburbs Melbourne
Members Ride
04' VY s11 Cosmo "S"
Slow_Az said:
i've only had a problem with the front passenger actuator and now a squeaking when engine is cold. i've been told though that the squeaking is most likely due to the cold weather. i think it could be that, or maybe the idller pulley. is anyone else having the same problem?

just an update on this post, i had the car taken back to holden today and they re-aligned the pulleys. i'lll let you guys know if there's still the noise on the next cold start.
 
R

Ratty

Guest
Yeah my fathers VY Does the same thing... found out the waterpump pully was rubbing on the belt (second time we have had an issue with belt rub on is VY) they replaced the pully and belt... all seems to be good atm... they did it on Thursday last week... No issue as yet :)
 

AlX

New Member
Joined
Jun 6, 2005
Messages
117
Reaction score
0
Points
0
Age
40
Website
www.aryadesigns.com
Members Ride
VY 2004 Calais II
ummm, ok...wen i start the engine in passengers side i hear this shuddering noise . In service they told me its from Airconditioning pipe to the passenger side.the fixed it but its bakagain so i have to take the car in again.
Just put the car in drive mode and youll hear this shaking nose from under neath the air bag...its irretating
 
R

RBMAD

Guest
ABS shudder

AlX said:
ummm, ok...wen i start the engine in passengers side i hear this shuddering noise . In service they told me its from Airconditioning pipe to the passenger side.the fixed it but its bakagain so i have to take the car in again.
Just put the car in drive mode and youll hear this shaking nose from under neath the air bag...its irretating

Got the same shudder in my VY Berlina, I was told it was the ABS doing a self-check. What did they tell you was causing the shudder? Do they really know :b:
 

fruity

Member
Joined
Aug 6, 2005
Messages
42
Reaction score
0
Points
6
Age
65
Location
melbourne
Members Ride
2003 vy executive
Hi all.........When l start my 2003 vy v6 up the engine occassionally idles rough as though it is running on 5 cylinders and only when cold.Does anyone have the same problem or know what the cause is. Its been back to Holden but they cant find anything wrong with it. HELP!!!
 
Top