Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Issues zb

Badgerdog

Active Member
Joined
Jan 10, 2019
Messages
344
Reaction score
229
Points
43
Location
Auckland
Members Ride
ZB Calais V
Mine makes a slight catching sound when started cold, (not warm). Dealership thinks its the aircon clutch engagement.
It used to bother me a bit but I've got used to it.
 

ads_german

New Member
Joined
Apr 27, 2004
Messages
26
Reaction score
7
Points
3
Location
Perth
Thanks for the replies - tried switching my climate control off before starting today and it still made the noise (goes away inside of about 10 seconds though). Not sure if climate being off would actually disengage the aircon clutch though?

Someone on a Colorado forum in the US posted this link: https://ww7.oemdtc.com/10308/engine...-pump-2017-2019-chevrolet-colorado-gmc-canyon, which links to this bulletin: https://static.nhtsa.gov/odi/tsbs/2018/MC-10145465-9999.pdf and outlines a similar sounding issue in some US model utes/trucks. Although replacing the belt tensioner and water pump on his Regal apparently made no difference...

Will keep tabs on whether the duration of it at cold startup changes, but can't really be bothered chasing it much further given it goes away so quickly.
 

Jack GS

Member
Joined
Aug 20, 2020
Messages
47
Reaction score
35
Points
18
Location
Metro Detroit, US
Members Ride
2019 Buick Regal GS
I get more of a clunk than a squeal. It happens with every cold start. I have discussed the noise with my service manager and was informed it is normal. They say the noise is caused by the injectors/timing actuators being pressurized after sitting or something along those lines. I don't remember exactly what was said.

I have never had the clunk on a warm/hot start so I guess I could believe their logic. I don't like the clunk being considered "normal" but these DI engines do make a ton of noise. Here's a clip of what mine does:
 

Badgerdog

Active Member
Joined
Jan 10, 2019
Messages
344
Reaction score
229
Points
43
Location
Auckland
Members Ride
ZB Calais V
I get more of a clunk than a squeal. It happens with every cold start. I have discussed the noise with my service manager and was informed it is normal. They say the noise is caused by the injectors/timing actuators being pressurized after sitting or something along those lines. I don't remember exactly what was said.

I have never had the clunk on a warm/hot start so I guess I could believe their logic. I don't like the clunk being considered "normal" but these DI engines do make a ton of noise. Here's a clip of what mine does:
Thanks for sharing, that's exactly what my car does from a cold start but never once does it when the car is warm. I have no other issues, no oil consumption whatsoever after 32,000 km's so I have learned to accept the funny noise at cold start.
 

UTE042_NZ

Well-Known Member
Joined
Jul 26, 2017
Messages
392
Reaction score
1,677
Points
93
Location
New Zealand
Members Ride
MY17 Magnum Ute
Could it be the sound of a solenoid returning an air choke to the open position?
 
Top