Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Jerky acceleration

VNSS5L

VN SS V8
Joined
Sep 7, 2005
Messages
48
Reaction score
0
Points
0
Age
37
Location
Perth, WA
Members Ride
Supercharged VS
I just recently purchased a 2001 supercharger VX berlina for my wife, as her previous car decided to blow a head gasket.

My problem here is, from a stop start, if I put my foot fairly flat down, or even flat down, the acceleration is jerky like it wants to go, but doesn't... and then eventually does after doing this a few times. Her previous VX had the same issue. Her last car I treated with Fuel Injector Cleaner, which helped a little, but didn't cure the problem.

Would I need to replace the injectors, or would something else be causing this issue?

Cheers guys.
 

Jxfwsf

Well-Known Member
Joined
Feb 20, 2011
Messages
4,852
Reaction score
97
Points
48
Location
Aus
Members Ride
commodore
traction control?
fault codes?
km's?
vehicle history?
fly by wire or direct cable drive to the TB?
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,274
Reaction score
470
Points
83
Age
69
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
I'm going with leads possibly spark plugs.
 

supercharger kingy

NUCKIN FUTS
Joined
Jan 15, 2013
Messages
181
Reaction score
1
Points
0
Age
35
Location
KIAMA
Members Ride
VE L98 Calais
+3 leads and plugs .. could be Coil pack but replace cheapest stuff first ...
 

VNSS5L

VN SS V8
Joined
Sep 7, 2005
Messages
48
Reaction score
0
Points
0
Age
37
Location
Perth, WA
Members Ride
Supercharged VS
Traction control is off, no fault coded, 176k on the odometer.. History wise no clue, from what I can see engine wise slight leak on rocker covers and power steering, apart from that nothing.

I will try the leads and plugs and report back. Thanks guys.
 

Keegzzz

Member
Joined
Jun 19, 2013
Messages
153
Reaction score
1
Points
16
Age
27
Location
Carlingford
Members Ride
Vt Calais
By the sides of it I've got a similar issue... Just precautionary check if the leads and leaning on the heat guard of the engine because I found that my leads lost the clips holding them together and keeping them away from it and it burnt through the cord and exposed the wires inside which could cause cylinder to misfire and cause a stutter, that's just an idea though
 

inSight

New Member
Joined
Jun 8, 2013
Messages
136
Reaction score
0
Points
0
Age
32
Location
Australia
Members Ride
Series 1 VX
+3 leads and plugs .. could be Coil pack but replace cheapest stuff first ...
I agree with others here. I had, and somewhat still have, this same issue.

I replaced spark plugs and leads. Made a massive difference but the issue is still there somewhat. Perhaps I should replace the coil pack as well just to ensure that everything has been overlooked. Are there any benefits to getting something like Yellow Jackets or Super Spark coil packs? Are the Delphi ones genuine Holdren parts?
 
Top