Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Jerky VT

Discussion in 'VT - VX Holden Commodore (1997 - 2002)' started by vt s, Apr 9, 2009.

  1. vt s

    vt s New Member

    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Mar 8, 2009
    Members Ride:
    vt s s1
    Hey guys just a quick question hopefully someone can help. My 5 spd vt it very jerky when taking off in first gear. Most noticebaly when just taking off easily and in busy traffic it takes alot of care to drive the car smoothly. And its not cause im letting clutch out to agressively or anything, its after the clutch is all way out and you just slowly accelerate.
    I was just recently reading about axle tramping but im sure it wouldnt be that, its only a v6 with cam and exhaust :s
    Appreciate any help, thanks
     
  2. Dayvo

    Dayvo Because i can

    Messages:
    2,210
    Likes Received:
    919
    Trophy Points:
    113
    Joined:
    Apr 28, 2005
    Location:
    South East,Victoria
    Members Ride:
    VE SV6 Series 2
    Have a look at the condition of your rear engine mount to make sure it is not split or the bolts have come loose. Check the rear cross member bolts to see of they are loose .Also check your universal joints to see if they are worn.
     
  3. kart_racer

    kart_racer Races karts

    Messages:
    136
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    May 4, 2008
    Members Ride:
    VT Acclaim 5M
    I'm having the same issue with my converted manual. Put it down to a shot dual mass flywheel.
     
  4. vt s

    vt s New Member

    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Mar 8, 2009
    Members Ride:
    vt s s1
    Yea ive tossed that up. Im saving up for a new clutch and flywheel. Think im gona go heavy duty. Cn i just ask is heavy duty a twin plate or more clutch or larger and heavier clumping? could someone please explain it for me?
    Thanks
     
  5. Kernal

    Kernal New Member

    Messages:
    692
    Likes Received:
    3
    Trophy Points:
    0
    Joined:
    Jan 18, 2008
    Location:
    NSW
    Members Ride:
    ......
    i had something like that once...turned out to be a clogged up fuel filter and worn spark plugs.
     

Share This Page