Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

just filled up petrol and gauge indicator is pointing to 3/4 full??

josh.meaden

New Member
Joined
Dec 25, 2008
Messages
44
Reaction score
0
Points
0
Members Ride
VY commodore acclaim
i just topped up my tank and it says i only have 3/4 of a tank. first times its happened... this happened to anyone?
 

alien

New Member
Joined
Nov 5, 2008
Messages
913
Reaction score
17
Points
0
Location
Tullamarine, Vic
Members Ride
03 VY Supercharged 3.8L
Well, did you put in enough? Sometimes the triggers at the bowser go off prematurely! They need to get some of that stuff from AMI.

If it happens again next time i'd say its your fuel sender guage!
 

josh.meaden

New Member
Joined
Dec 25, 2008
Messages
44
Reaction score
0
Points
0
Members Ride
VY commodore acclaim
yeh nah it wasnt kos of that. kos i was running pretty low and put in over 60ltrs..
 

adamc11

Donating Member
Joined
Feb 16, 2008
Messages
1,266
Reaction score
2
Points
38
Location
Melbourne Inner East
Members Ride
2013 VE SS V Z M6
I had a similar problem once, it took over an hour for my VY SS's petrol gauge to climb from empty to full (climbed very very slowly). Hasn't happened since. Drive a bit and see if it climbs.
 

TI0350

Member
Joined
Oct 1, 2005
Messages
288
Reaction score
4
Points
18
Age
50
Location
Sydney
Website
www.kts350.com.au
Members Ride
White S2 LX Captiva Diesel
I had a similar problem once, it took over an hour for my VY SS's petrol gauge to climb from empty to full (climbed very very slowly). Hasn't happened since. Drive a bit and see if it climbs.
My SS did the same thing when i filled up one night on the way home from work was alright next morning..
 

jameswh

New Member
Joined
Oct 25, 2008
Messages
55
Reaction score
0
Points
0
Location
Liverpool, Sydney
Members Ride
VY II S S/C
I had a similar problem with my VY II S. I filled up a full tank, drove away, noticed 15 - 20 minutes later that the gauge was only showing that the tank was 3/4 full. It took another 40 minutes of driving before the gauge showed the real amount. After filling up the next time, the problem seemed to vanish.
This looks like it's a common problem. Do a search and you'll find a couple of threads on this issue.

But, run your current tank out (not to absolute nil obviously), and see how the next tank goes.
 

steve40

New Member
Joined
Mar 26, 2006
Messages
88
Reaction score
0
Points
0
Location
Bacchus Marsh
Members Ride
vy executive
I think there was a recall early on with the yv concerning the fuel gauge only going to 3/4,mine did it as well I took it a holden dealer and they recalibrated it and has been fine ever since
 
Top