Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Keyless central locking not working

scottyt

New Member
Joined
Jun 8, 2009
Messages
4
Reaction score
0
Points
0
Members Ride
VY
Hi

I have just bought a 2003 VY Lumina and both keys are unable to perform keyless entry.
Although a little tatty both keys still work fine manually unlocking the car and starting it.

What are the chances that both keys are faulty or their batteries are dead...is their anyway I can test that the keys are at least transmitting a signal?
Or is it likely to be the keyless receiver unit in the car that is faulty?

The previous owner says "sometimes it works, sometimes its doesn't work" but I haven't seen it work yet.

Can anyone recommend next steps or a recommended mechanic in the South East Melbourne area? I hear the Holden service centres charge the earth...?

Thanks in advance.

Scott
 

BRADV

New Member
Joined
Oct 10, 2008
Messages
27
Reaction score
0
Points
0
Location
Torquay, VIC
Members Ride
VE SSV Commodore
Have you tried starting the car with the key and then while it's running press the lock button (with the door closed) then unlock then restart the car. Try the key then..

I had the same problem when I first got my car. Took it to the dealer and they said it happens from time to time usually if you don't use one of the keys for a period of time. All they did was got in the car, started it and pressed some buttons on the key and started it again then the key worked and I haven't had a problem since.

Either that or the batteries are gone... otherwise I have know idea.

Definitely no expert on this but hope this helps in some way.
 

scottyt

New Member
Joined
Jun 8, 2009
Messages
4
Reaction score
0
Points
0
Members Ride
VY
Hi - thanks for your thoughts. I tried that with both keys but no luck unfortunately. I don't hear any clicks from behind the dash either.
 

scottyt

New Member
Joined
Jun 8, 2009
Messages
4
Reaction score
0
Points
0
Members Ride
VY
Damn, thought I'd take a punt and try getting a new key made up but unfortunately the problem still remains. New key cost $119 from Mister Minit in the Malvern shopping centre.

So I guess the next step is to take it in to a Holden service centre or auto electrician. Any recommendations?

Thanks
 

BRADV

New Member
Joined
Oct 10, 2008
Messages
27
Reaction score
0
Points
0
Location
Torquay, VIC
Members Ride
VE SSV Commodore
Damn, that's bad luck.

I would take it to your nearest Holden service centre. As I said I don't know much about it at all but you've pretty much narrowed it down at least to the car being the problem.

If you take it to Holden they can figure it out for you. And it will probably be less stuffing around and therefore probably cost less in the end.

Good luck with it.
Let us know how you go and what the problem was.
 

pepstar87

New Member
Joined
Apr 27, 2008
Messages
326
Reaction score
0
Points
0
Location
Central Coast, NSW
Members Ride
08 SSV M6
I have had a similar problem but not quite the same.

About 3-4 weeks ago, out of nowhere when I went to unlock the car with the central locking after work, it wouldnt work. Tried pressing it 100 times, still didnt work, so I entered the car manually and ofcourse the alarms went off.. this then was sweet for about 1 week and then it started again..its now about 2 weeks with it working so who knows when its gonna stuff up again next.

By the way, its happened on both sets of keys.
 

scottyt

New Member
Joined
Jun 8, 2009
Messages
4
Reaction score
0
Points
0
Members Ride
VY
Just an update.

Took my car to a dealer and there was a combination of problems: Firstly the remote sensor didn't work so that was replaced, and then the BMC was found to be faulty in that it would only remember the last key that was programmed into it.

I was given the option of keeping the faulty BMC giving me keyless entry with one key only, but warned that it might give up the ghost altogether, or replace the BMC also. I went for the latter with both key heads also being replaced (because they cannot be reprogrammed) and all up it cost me $590. Not too bad I suppose.

The dealer was Booran Holden, Caulfield, here in Melbourne and I would recommend them as the service was prompt , the communication was good, and they explained everything very well.

Am enjoying the car though and lets hope I have no more gremlins like that for a while to come.
 

gunsmoke

Gunsmoke
Joined
Jun 23, 2009
Messages
207
Reaction score
0
Points
0
Location
Perth metro
Members Ride
VE SS & VZ Exec
Hey interesting......my VZ unlocks with the buttons ok but the left orange flasher lights stay on but the right go out as normal. Speaking to local holden dealer here in Perth they tell me the BCM- body control module is U/S and needs replacing also the keys as above. Quoted $550 - $600.
This seems a common factory fault. Can we reclaim costs from Holden Aust??
 
Top