Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

L67 convesion now wont start

tavrin

New Member
Joined
Sep 4, 2011
Messages
365
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VS Executive S2 L67
We used the ecu and Bcm out of the statesman
Did you use the key head which came with the statesman too? The ECU, BCM & Keyhead are all linked ;)
 

Perry

New Member
Joined
Aug 18, 2009
Messages
54
Reaction score
0
Points
0
Members Ride
2000 TJ Magna Sports
Did you use the key head which came with the statesman too? The ECU, BCM & Keyhead are all linked ;)
Yes we did and relinked the key using tech 1 just to be sure
 

Brett_jjj

Well-Known Member
Joined
Oct 16, 2009
Messages
6,805
Reaction score
96
Points
48
Location
Tamworth NSW
Members Ride
vs commodore
Yes we did and relinked the key using tech 1 just to be sure
VS models dont use ECU to BCM security relinking, this was introdcued in VT models. These keyfobs are program once only, so if there was a problem with the keyfob, or if it wasn't programmed for this BCM, the tech 1 scantool would not be able to reprogram it again anyway.
 

nissanj

New Member
Joined
Oct 9, 2013
Messages
1
Reaction score
0
Points
1
Just a quick think about this problem that you have and have had probs like this before when I've conversions is to check to make shure 100% shure about this .... Are your fuel lines on correctly ? ? If they are incorrectly fitted the fuel cannot pass through the regulator ( in reverse that is ) ! It will act as a one valve and not let fuel pass into the rail at all !
Best procedure to check this is take fuel hoses off see which one is the feed to the rail by turning on the ignition and fuel will come out in a reasonable stream !!!! If so this line should be hooked up to the rail ( without the fuel reg attached to it ! ) the exit of the fuel reg should have fuel come out of it when the ignition is turned on ! ( this may take 2 to 3 prime ups to see this ! ) when fuel comes out hook return line up to it and then start up car ! Good luck and let me know if this works at all thanks !
 

tavrin

New Member
Joined
Sep 4, 2011
Messages
365
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VS Executive S2 L67
Standing in front of the car and looking at the fuel lines at the firewall:

Left is feed, Right is return.
 

Linzi

New Member
Joined
Oct 1, 2011
Messages
189
Reaction score
1
Points
0
Location
Crystal Brook
Members Ride
VS Acclaim
I know you said the injectors are working, but I've just had an identical problem with cranking and not firing after I did a body loom swap including the Bcm and all that. Check in the drivers side kick panel just near where the abs computer normally goes for a black earth wire coming out of the main loom, it is normally screwed to the car body. Make sure it's connected to the CAR BODY and making good contact. It is the earth for the efi relay and the car will not start without it being connected.
 

Vu with vx l67

New Member
Joined
Feb 19, 2021
Messages
2
Reaction score
0
Points
1
Age
34
Location
Qld
Members Ride
Vu spac
Did u end up finding out what it is as I’m having the same problem
 

Phillbert

Well-Known Member
Joined
Sep 21, 2016
Messages
605
Reaction score
561
Points
93
Location
Gold Coast
Members Ride
VZ SV6, VS L67 Ute
After 8 yrs i fear you won't get a reply.
Best to start a new thread explaining your problem and what you have tried to resolve it.
Then we can try to throw helpful ideas or answers.
 
Top