Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Lifter noise

freeway29

Member
Joined
Sep 24, 2010
Messages
66
Reaction score
0
Points
6
Location
Adelaide
Members Ride
VS Commodore Excutive
Hi all got VS v6 Commodore had noist taps or lifters on start up then it went away so thought ill put the nulon lifter free in about 1 week ago and still in now and still got the noise but its there all the time whats can i do thanks.
 

EDGE3

New Member
Joined
Feb 20, 2011
Messages
532
Reaction score
2
Points
0
Location
NEWCASTLE
Members Ride
1997 VS COMMODORE,1996 GTS-R COMMODORE
Check the inlet manifold gasket hasnt got a leak
 

Rhin0o8

New Member
Joined
May 30, 2010
Messages
237
Reaction score
7
Points
0
Members Ride
VZ Calais Impounded?
It could also be an exhaust leak.
check the manifold bolts . pretty common for them to snap in the heat
 

freeway29

Member
Joined
Sep 24, 2010
Messages
66
Reaction score
0
Points
6
Location
Adelaide
Members Ride
VS Commodore Excutive
thanks to all but all fixed now i hope, gunk on oil pickup it was so was cleaned up and oil pressure good at 60 to now so all is fine thanks.
 

CRCinAU

New Member
Joined
Jul 21, 2006
Messages
99
Reaction score
0
Points
0
Location
Craigieburn, Victoria
Members Ride
VR Series 2 EQUIPE
thanks to all but all fixed now i hope, gunk on oil pickup it was so was cleaned up and oil pressure good at 60 to now so all is fine thanks.
Care to share on how you cleaned the oil pickup without taking the motor out? If thats what your did? :)
 

freeway29

Member
Joined
Sep 24, 2010
Messages
66
Reaction score
0
Points
6
Location
Adelaide
Members Ride
VS Commodore Excutive
Yea no worries, after shovinf a bottle of nulon lifter free and driving aroung for a week with it in,i drained then stuck some new oil just for a couple of days i left it in then drained that out and it actually came out like ice coffee lol .
Then i borrowed a camera of a mechanic mate and jacked up the motor a bit loosened sump enough to get the camera in and checked it all out and i guess i was lucky as mine was all clean as a whistle so im hoping it stays that way now.
 

traxy1062

New Member
Joined
Apr 6, 2012
Messages
1
Reaction score
0
Points
0
Age
59
Location
Brisbane Australia
Members Ride
VS Aclaim
Hi all got VS v6 Commodore had noist taps or lifters on start up then it went away so thought ill put the nulon lifter free in about 1 week ago and still in now and still got the noise but its there all the time whats can i do thanks.
Hello with this noise you are getting is your lifter it makes a tapping noise and reason I know this because mine is doing the same so last night I took valley cover off to find one that is tapping I found bad lifter bit of info for you the vs commodore has roller lifters and when I took bad one out the roller on bottom broke a piece out of it I was lucky that it did not mark cam
 

djordje90

New Member
Joined
Mar 14, 2013
Messages
3
Reaction score
0
Points
0
Age
31
Location
cranbourne
Members Ride
vs commodore s1
Hi sorry not too sure how to start a new thread so I guess ill try here and hope for a responce.(1st a bit of back story I recently replaced my motor as the old one had a cracked head) In the morning when I start my 1995 vs commodore it makes a tapping noise which leads me go believe its the lifters. It goes away after a few minutes and doesn't seem to come back. also it doesnt seem to be the exhaust leak etc. Thanks
 
Top