Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

LLT engine knock

Skaa

Member
Joined
Nov 17, 2013
Messages
96
Reaction score
4
Points
8
Location
Newcastle
Members Ride
VE SS
After a bit of feedback on anyone else’s engine issues with the LLT sidi series 2. Got an intermittent bottom end like knock at idle, sometimes no knock for 20 secs and a big end consistent type knock above 1200rpm. P0299 FT rich bank 2 P0300 Multiple random misfire and P0305 cyl 5 misfire active codes. Iv moved cyl 5 coil pack doesn’t change misfire still at cyl 5. All plugs are new. Pulled cyl 5 conrod cap bearing n Crank pin looks fine. Can any of you Holden lords give me some direction from their own experience finding a knock source in these motors. I did read that bottom ends are a big issue but so far I’m finding nothing. I’ll get a few main caps off n check. Found a decent size magnetic bit of metal in the sump and a dozen of wat looks like bearing bits. Uploaded a few pics. Nothing other than service intervals have been done on this car. Oil changed 6000kms ago 144km Odometer. Metal is coming from somewhere. Camshaft or valve train if not bearings?
 

Attachments

Last edited:

Skaa

Member
Joined
Nov 17, 2013
Messages
96
Reaction score
4
Points
8
Location
Newcastle
Members Ride
VE SS
I’m just gonna pull it, strip it down n repair it. It’s gonna be cheaper throwing a new crank n bearings n parts at it. I’d know it’s a good thing. Thought it might be an engine in place fix only I can’t find the source of it yet
 
Last edited:

vywgn

Active Member
Joined
Sep 9, 2006
Messages
394
Reaction score
121
Points
43
Location
Adelaide
Members Ride
1967 Holden HR Premier Wagon / 2015 VFII SV6 Sedan
Had this in my '11 LFX VE, knock would only come in under load at about 1800rpm. Sent car into Holden for warranty claim which they did on a 44,000km engine. Wasn't until they had to swap sumps over onto the new motor as a VF short motor was sent that they found bearing on cyl 3 rod let go. I've now seen this as a common issue on llt and VE LFX engines even with regular servicing
 

Skaa

Member
Joined
Nov 17, 2013
Messages
96
Reaction score
4
Points
8
Location
Newcastle
Members Ride
VE SS
Had this in my '11 LFX VE, knock would only come in under load at about 1800rpm. Sent car into Holden for warranty claim which they did on a 44,000km engine. Wasn't until they had to swap sumps over onto the new motor as a VF short motor was sent that they found bearing on cyl 3 rod let go. I've now seen this as a common issue on llt and VE LFX engines even with regular servicing


On the mark mate
Cylinder 3 rod bearing let go
 
Top